Question

Locked

Problems accessing the administrative shared folders

By The_Parasite ·
Hi!
I'm trying to gain access to the administrative shared folder on my laptop, from my stationary.
They both have XP Pro installed, and the internal network between them works fine.
I have been looking at the Administrative shared folders for experimentation, but had the following problems:

When I tried accessing the C$ shared, I was prompted for a password, but was automatically given the username "Guest". As the guest user is deactivated on my laptop, that user was pretty useless.

1. Is there a way I can connect from XP to XP, without getting the guest user? Preferably without changing any settings on my laptop.

I tried booting my stationary from a live Linux USB, and the network manager there showed the C$ folder. When trying to access it, I was prompted for both username and password, and I gave the username and password for the Admin user on the laptop. This didn?t work, I was just prompted for the password again. (I checked for spelling and caps)

2. I had access to the other (normal) shared folders, but not the C$ one, so how come it didn?t work?

In advance, thank you for your help, and your time.
- Steffen

This conversation is currently closed to new comments.

50 total posts (Page 5 of 5)   Prev   03 | 04 | 05
Thread display: Collapse - | Expand +

All Answers

Collapse -

Disable the

by Jacky Howe In reply to still error 5 :(

Guest Account and see if that will clear it.

You can use the User Accounts tool in Control Panel to turn off the Guest account. When you turn off the Guest account, you remove the Guest account from the Fast User Switching welcome screen. However, the Guest account is not disabled.

Edit: to add extra info and its not really disabled just not useable.

Collapse -

Deactivated or disabled?

by The_Parasite In reply to Disable the

The guest user that shows in the User Accounts screen is already deactivated on both machines. I have tried disabling it in the Users section in the Computer Administration tool, but that only seamed to give more errors, so enabled it again. (It's still deactivated in the User accounts screen though)

Collapse -

Resetting the permissions

by Jacky Howe In reply to Deactivated or disabled?

will set them back to the defaults.

Yep deactivated is what I mean't.

I was able to connect by changing the administrators password to password on amdu3. I was also running it from a Command prompt.

C>net use X: \\amdu3\c$ /user:administrator password
The command completed successfully.

Collapse -

Telnet???

by TriDom In reply to Problems accessing the ad ...

Been a while since I've done this....but I seem to remember Telnet having to be enabled to use Net Use.

Is my memory failing me?

Collapse -

don't know

by The_Parasite In reply to Telnet???

I am able to start telnet on both machines, so I'm guessing it's enabled?
but don't know.

Collapse -

linux

by mamies In reply to Problems accessing the ad ...

try login as a super user on the linux cd. Might help :)

Collapse -

tried root

by The_Parasite In reply to linux

well, I tried as root, so don't think thats it...

Collapse -

I figured out the error

by The_Parasite In reply to Problems accessing the ad ...

From reading your posts, it was quite obvious that I was writing the right commands, but that for some reason it didn't work, when it should have.
This made me realize that there probably where a default/security setting somewhere, that denied me access to the computer.
After looking around for a bit in the administration settings, I found the setting:
"Control Panel => Administration => local security => Local => Security Setup =>
Network access: sharing and security model for local account".
This setting was set to guest only access, instead of normal user access, and when I changed it to normal instead of guest, the aforementioned commands works as intended :)
(I checked a bunch of machines, and apparently that setting is a default setting.)

I would like to thank you all for you time, and your great help, as I have learned a lot about shares, users and security settings alike :)
- Steffen

Collapse -

Glad you found the problem........ :) (nt)

by ThumbsUp2 In reply to I figured out the error
Collapse -

That's great

by Jacky Howe In reply to I figured out the error

and thanks for providing the solution. Good luck with your future endeavors.

Back to Linux Forum
50 total posts (Page 5 of 5)   Prev   03 | 04 | 05

Related Discussions

Related Forums