Question

Locked

Problems migrating Win2003 PDC to new hardware

By martyr ·
I am migrating Win2003 from old hardware to new. The server is the PDC and DNS server for the network. I have the new hardware up and transferred the DNS and all FMSO rolls and have made the new hardware a Global Catalog. Everything appears ok. But when I remove the GC from the old hardware the exchange server fails. I have restarted all involved hardware and also waited for replication.. but the exchange server continues to look for the old hardware.

This conversation is currently closed to new comments.

13 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Answers

Collapse -

Still no luck

by martyr In reply to In addition to what CG ha ...

Directory access is set to auto and it still is pointing to the old hardware. I did not have the RUS set correctly and have fixed this but when I removed the GC from the old server EXchange craps out. This is one of the many errors "A fatal error occurred reading a value from the directory. No MTA name was found...."

Collapse -

well then you have a configuration error

by CG IT In reply to Still no luck

in your new server.

Collapse -

Demote

by martyr In reply to well then you have a conf ...

I am tempted to demote the old hardware and see if I can force the exchange server to look at the new, but my feeling is this wont work, I will have everyone offline, and it will be ****. I am unsure the best way to troubleshoot this.

Back to Networks Forum
13 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums