Question

Locked

Problems with TCP/IP on Windows XP and cannot get XP to do a repair

By 8239pascoe ·
Can someone help me with either of these problems.

First, I was doing some cleaning on my computer the other day and I suppose I went to far because when I was finished I tried to get on the internet and I could not. I started to do some troubleshooting to find out what the issue was. Here is what I am able to do:

I can ping any IP address, but I cannot surf to those addresses; I cannot ping or surf to any web site address. I tried to do a winsock fix to repair the issue but that did not work. I then decided to try an XP repair, which leads me into my second question.

I have an HP machine with Media Center. During my cleaning I decided I would like the 8 GBs of space taken up by the repair partition so I formated that partition (I'm not sure if this is causing the issue). When I put an XP Media Center or Professional disk in my computer asks me to boot of the disk. I can hear it begin to read the disk but than it switches over to searching the hard drive and never loads the XP disk. Also, on my computer I have a hard drive with Linux, but it does not sound like that drive that is the one being accessed.

If anyone has a fix for either of these two problems can you help me. Thanks

This conversation is currently closed to new comments.

20 total posts (Page 3 of 2)   Prev   01 | 02
| Thread display: Collapse - | Expand +

All Answers

Back to Hardware Forum
20 total posts (Page 3 of 2)   Prev   01 | 02

Related Discussions

Related Forums