Question

Locked

Problems with the new laptop: how do I diagnose?

By gadgetgirl ·
Background: after a constant 18 months of niggles with the beautiful, but old laptop, I?ve ended up with a new one. Well, new sorta. It?s an ex demo Acer 4220 WLMi, with empowering technology. Spec here if you need it: (but mine is an 80Gb hdd)

http://www.geeks.com/details.asp?invtid=TM4220-R

This time, HOB is not getting his hands on it (despite what he thinks) and I?m looking after this baby myself so he can?t muck this one up like the other one. It came preloaded with XP SP2 which I updated immediately, and Norton Suite, which I ditched immediately as it hadn?t been activated, and I can?t stand Nortons intrusiveness. Now running MacAfee (legit) (trade pressie) Also downloaded AVG rootkit, spybot S & D, and changed from IE to FF2. There is also Skype and SightSpeed on this, so naturally I?ve done the webcam and USB phone installation, and they all run ok. Startup register is also installed.

As it?s new, there?s literally nothing else on there!

Sadly, I?m getting more issues than I know how do deal with, hence the yell for help ? pals, buddies and mates out there?. Gosh, my knees are sore??.

Problem 1. On doing this all just before Christmas, after installing FF2, I downloaded Foxmarks to get my bookmarks back. Should have read the site blog first, as v2 has loads of problems which they maintain they?ve now fixed. My problem is that I couldn?t ditch foxmarks, as it wouldn?t let me find it to uninstall it. Around the same time, I started getting slow loads on all sites, with TR being the most problematic. Despite fiddling with foxmarks and disallowing sync, loading is still slow, and I absolutely cannot get on TR from home.

Last night, I reloaded the latest version issued 8 Jan, which has stopped the main sync problem, but internet load still remains slow. And I still can?t get on TR from home.

Problem 2: I think I may be getting a duff BIOS battery ? on start up last night, the laptop reverted to 0100 01/01/04. I?ve reset, but due to unforeseen circumstances, couldn?t check before I left for work this morning. It?s no problem getting another battery, but I?m including this problem in case it?s more indicative when combined with others.

Problem 3: Last night after resetting the date/time, I went to do other things, and ended up with what I can only describe as jumping programs. No matter which program I loaded, if I altered anything on screen, it took ages to change, semi-stalled, then jumped to catch up with itself (if that makes any sense at all). Tried it on Office (new, legit, virus free) as well as a few games (which were even more problematic and jumpy, naturally)

I ran spybot and AV full scans last night, as well as AVG rootkit and Belarc advisor, none of which could find any faults/problems/issues at all, so now I?m stuck.

I have wireless access, which seems to have no problems at all (main set on floor 3, I use the laptop on floor 1) There have been no reported problems on the providers site, and none of the neighbours are having any trouble.

This laptop IS under warranty from Acer, but I?d rather get some help from you guys and do some diagnostics first, so I?m not accused of presenting them with an ID10T fault!

So ? where do I start, what do I do, and please don?t tell me I?ve got a duff laptop or you really will see a grown woman cry?..

Any help super-appreciated, but be gentle, and remember just how NON-techie I really am!

worried

GG

This conversation is currently closed to new comments.

44 total posts (Page 4 of 5)   Prev   02 | 03 | 04 | 05   Next
Thread display: Collapse - | Expand +

All Answers

Collapse -

Really good help here, here's another

by DadsPad In reply to Problems with the new lap ...

If you will use Internet Explorer, try changing the settings for the phishing filter (tools/phishing filter/phishing filter settings, scroll down and change the settings to 'turn off automatic website checking). I like the idea of the filter, but found it slowed my website access to unacceptable levels. This setting also allows you to decide when the phishing filter is used.

I use McAfee with little problems, but understand the frustration here. Of course, I must support it at work, also. :)

May you laptop problems get cured this weekend.

Collapse -

thanks, Dad!

by gadgetgirl In reply to Really good help here, he ...

Solution posted below, but McAfee WAS part of the problem.

Now unceremoniously ditched, and I'm back on AVG.... so much for trade Christmas presents.... that'll teach me....!

GG

Collapse -

Wow, you're in deep huh?

by dryflies In reply to Problems with the new lap ...

1. don't know what foxmarks is but foxfire links are kept in your user profile in C:\Documents and Settings\<username>\Application Data\Mozilla\Firefox\Profiles\eshpters.default in a file called, you guessed it, bookmarks.html.
use msconfig to not let foxmarks run on startup.

2. how old is the laptop? you may need a bios battery just as you thought if you know anyone with a meter, have them read the voltage of the battery to test it.

3. hard to say. I use a tool called tuneup utilities 2008. they want you to pay for it, but the 30 day trial will fix most slowdown/ registry problems, then uninstall it or buy it if you feel guilty about it.
I think they want US$39 for it.

4. send me a glamour shot OMG, did I say that?

Dryflys

Collapse -

Ha! well.....

by gadgetgirl In reply to Wow, you're in deep huh?

1. It's a bookmarks synchronising add on for FF. It no longer works, especially if like me you hit on the time between then taking down v1 and finding out v2 didn't work.... Amazingly, it's no longer in bookmarks. It's in tools. Well, ****, obviously.....

2. New to me, but less than a year old. I think that glitch could have been just that, but I'm getting the output checked tomorrow. HOB is a sparky, btw ..... (HOW MANY voltage testers in this house?!)

3. Tool name stashed for future reference.... qvrymuch!

4. Ha! Yes you did, I heard you! If I said "ok then" you'd probably have a fit! Hmm. Must see if there is something that passes for a "glamour shot" in the cruise pics.... that should frighten the **** out of you!!

thanks for the help!

GG

Collapse -

Acer 4220...

by boxfiddler Moderator In reply to Problems with the new lap ...

GG, disable that Empowering Technology. It's a pig, pita, and doesn't appear to be designed with any thought in mind that users will use something other than the standard IE and MS Office stuff.

I have an Acer Travelmate 4220 (not WLMi) that misbehaved on a quite regular basis until I disabled that crap.

Start by disabling everything in that program that you can via the software interface. Then do the following in order to keep it from firing up at boot:

Start\Run\msconfig\Startup tab
Clear the checkmarks from the following:
ePower_DMC
ePresentation
eDSloader
eRAgent
QtZgAcer
AcerEmpoweringTechnology

Did a world of good for mine! Now all I need to do is convert the file system from FAT32 to NTFS.
Why in the world this was loaded FAT32 I'll never know...

edit: dang, dang, dang another typo

Collapse -

The solution so far.....

by gadgetgirl In reply to Acer 4220...

(and if I could give you any more thumbs, I think I bloody well would, even if Beth got miffed!)

I'd burned 2 restore disks, btw, one before and one after activating and setting up the etech. Having said that, I think I'll go back and give Rob a thumb for the reminder.....

Thanks to you, I discovered it really was the etech messing things up. I managed to get the problematic foxmarks off (never to be seen again near ANY of my machines!)last night, but still had problems. Managed to get on here this morning - just the once - and read your post, and clarity started descending.....

Although I'd set the machine up with FF2 and other bits and pieces, I hadn't had a go at the etech until I had more time (like after the family descent on Boxing Day) That made me think back to when the problems first started, and that was it. Whilst I'd had a bit read up on what it did, I hadn't actually activated any settings till just before New Year, and that's when the real problems started.

I get the distinct impression it doesn't like FF. As part proof, I uninstalled FF2 to make sure I'd got rid of foxmarks, and the laptop speeded up when I used IE to get back on the net.

After reinstalling FF, I was back to the waiting hours bit.

Today, my "other" lifesaver, Dawg, got in touch and told me to download Mike Lins' Start Up Control Panel, and its' companion, Start Up Monitor. Install both, and follow instructions.

Solution: Go into the SU control panel, and switch off everything that says "Acer"!

It works!

I'm here!!!

I've also made a folder of "set ups" on my desktop, and am about to burn my own DR disk from that. As I haven't yet deactivated the Acer restore prompt, I'll do another one of those too, and scrap the other two.

I am no longer suffering withdrawal symptoms.

I owe you a couple of <insert drink of choice here>, at least!

Thankyouthankyouthankyou.


GG

Collapse -

Another possible tool

by Tig2 In reply to The solution so far.....

If you aren't using a software firewall, you should be. Zone Alarm Free is good and easily available at http://www.zonealarm.com. You can check to see how visible you are on the net by going to http://grc.com and using the Sheilds Up tool online. Basically what it will do is a port scan to see if your tail is hanging out. There is a variety of good tools available on that site as well.

Collapse -

Happy to be of assistance!

by boxfiddler Moderator In reply to The solution so far.....

And I'll have a double Wild Turkey 101, neat, thank you very much!

I'm home to broadband! Yay!

Collapse -

FWIW...

by boxfiddler Moderator In reply to The solution so far.....

It looks like the only real difference between yours and mine is that I have a 60G drive rather than an 80G. That and the refurbished thing.

Once I disabled that etech, this has been a trouble-free laptop. I use it heavily for work as it is my only Windows machine and it is holding up in great style.

I'm using Avast! antivirus, Spybot, Adaware and ZoneAlarm Pro(a prior to Checkpoint purchase of them) as well as cCleaner. OpenOffice runs nicely on it.

edit - so excited to be home I can't type

Collapse -

eTech settings...

by boxfiddler Moderator In reply to The solution so far.....

From what I have been able to ascertain, eTech ties directly into the BIOS, likely why it is such an PITA.

First thing I usually do when I get a machine home is explore the BIOS to see how extensive or incomplete (in my own arbitrary judgment) it is. I fired it up and went to have a look-see and thought "Cripes, this is a real piece of crap BIOS!". All kinds of things I would have expected to see and be able to fiddle with were either missing or greyed out. I bought the thing cheap though when CompUSA went out of business locally and just settled for kicking myself for not checking the BIOS before I bought. Once I disabled the eTech - lo and behold! - a decent (though still less extensive than I would like) - BIOS was back! Sheesh.

Whoever thought that tying software directly to the BIOS in that fashion was a good idea should be horsewhipped.

edit another freaking typo - where's that Turkey?

Back to Malware Forum
44 total posts (Page 4 of 5)   Prev   02 | 03 | 04 | 05   Next

Related Discussions

Related Forums