General discussion

Locked

RAID 133 BOOT PROBLEMS

By quintar51 ·
I hope you can help me with this.

I created an RAID 0 Array using the Raid 133 card.
Both HDD got detected before I created the Array.

I then installed windows 2000, and used the drivers for the RAID card that
I saved on a floppy.

Windows 2000 installed OK, and I do see the RAID card installed correctly in the Device Manager.

My only problem is that I can?t boot.
It scans for a boot record in the A drive, CD Drive, and SCSI drive, and doesn?t find one.

I went into the BIOS on the RAID card, and tried setting the first HDD to BOOT. That didn?t work.
I also tried changing it to HDD0, but same thing.

The weird thing, is that if I put a bootable CD, ie. Windows 2000 CD, but I won?t start the installation, it?ll eventually
Boot normally, and I can log into my O/S. Same goes if I have a floppy in there (bootable or not).

How can I fix this problem??

Thanks,

Ronen

This conversation is currently closed to new comments.

17 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to RAID 133 BOOT PROBLEMS

Even with the boot sequence set to use an alternate controller, I have seen several systems not boot properly if a CD drive was connected as Primary Master to the on-board IDE controller.

Changing the CD to either secondary master, or Primary slave may be the answer.

Chas

Collapse -

by quintar51 In reply to

Poster rated this answer.

Collapse -

by quintar51 In reply to RAID 133 BOOT PROBLEMS

UPDATE - Tried the FIXBOOT, but it didn't help.

D.R., when I press F6 during the 2000 installation, it then asks me to press S to specify a driver or ENTER to continue. I press S, then it asks to insert the floppy disk. I do that, then the driver shows up in a list, but you can only choose one. I chose Windows 2000 and then it proceeds. When I get to the GUI part of the installation, where it detects the hardware, it does bring up 'would you like to install this 3rd party driver?'. I say yes. That's all I'm presented with. If there is any additional things I need to install, I don't know what they are. Like I said earlier, I followed the instructions.

BTW, I'm using a HIGHPOINT RAID 133 V2.31 Card.

Collapse -

by quintar51 In reply to RAID 133 BOOT PROBLEMS

CHAS - My CD-Drive is currently using the Secondary IDE controller on my motherboard. I did try to take it out completely and just have the RAID card, but it didn't work.

I also tried copying all the files in the Win 2000 drivers folder from the floppy to my installation. There are 4 files: hpt3xx.cat, hpt3xx.inf, hpt3xx.sys, and hptpro.sys. I copied all the files to my INF folder, SYSTEM 32 folder, DLLCACHE folder, but no luck.

I'll try to reinstall it again tomorrow.

Collapse -

by Joseph Moore In reply to RAID 133 BOOT PROBLEMS

I am glad you got it to work!

Collapse -

by quintar51 In reply to

Yup, I updated the BIOS on the motherboard. It then allowed me to select my RAID card as the primary boot device.

Collapse -

by quintar51 In reply to RAID 133 BOOT PROBLEMS

This question was closed by the author

Back to Windows Forum
17 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums