Software

Our forums are currently in maintenance mode and the ability to post is disabled. We will be back up and running as soon as possible. Thanks for your patience!

Question

Locked

Remote Desktop

By pentrex ·
I set SOHO in our building : Lyncsis router, a printer and four PCs. I established the Remote Desktop connection with one of computers located in the other end of our building. Everything was fine. But when I tried to connect the Remote Desktop to my computer in my office from that remote one, I failed to do that.

I checked all settings on both PCs Firewalls, settings in the router's Firewall, checked both accounts have permissions to operate the Remote Desktop, but no matter what I tried I still cannot get the Remote Desktop connection from that computer. It works only in one direction. I use dynamic IP addressing in the router and double checked the addresses on both PCs.

Anyone can explain what's going on?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

will check that

by pentrex In reply to Network Authentication

That exactly what I have - XP sp3 .net3.5 sp1, and .net3.0 sp2 installed on both computers.

I 'll check what you said.

What exactly do I need to remove? .net3.5 or sp3?

Collapse -

Just the dotnet 3.5 version.

by seanferd In reply to will check that

No, don't roll back sp3.

Collapse -

Backup and Try the Simple First

by rkuhn In reply to Remote Desktop

Can you ping #1 from #2?

Are you using the IP or computer name in RDC?

Can you do a nslookup successfully? Tracert?

Don't skip the basics...you may find something obvious like a misconfiguration at the router/switch level.

Collapse -

Re: Backup and Try the Simple First

by pentrex In reply to Backup and Try the Simple ...

I use IP in RDC

Yes, I can ping from #1 to #2 and vice versa.

There is no problems with tracert either from both ends.

Nslookup gives the following output:

***Can't find server name for address 192.168.1.1: Non-existent domain
***Can't find server name for address 192.168.2.1: Non-existent domain
***Default servers are not available
Server: Unknown
Address: 192168.1.1
***Unknown can't find 192.168.1.103: Non-existent domain

It's the same output from both ends except the last line where address of the second PC is 192.168.1.100.

Is this looks like an error?

Collapse -

RDP

by ganesan.kuppusamy In reply to Remote Desktop

Did u check the RDP port 3389, whether is opening or not. try doing
telnet remotemachinename 3389 --> from the command prompt.

http://serveradministrators.blogspot.com/

Collapse -

Re: RDP

by pentrex In reply to RDP

I checked the 3389 port by using the Remote Assistance. Works fine from both ends.

Isn't this enough?

Collapse -

Post your IP Configuration

by -nhone- In reply to Re: RDP

Say you have ip configured to static ex. 192.168.10.2 mask 255.255.255.0 gw 192.168.10.1 for pc1 and 192.168.10.3 mask 255.255.255.0 gw 192.168.10.1 for pc2

try access to rdp.. if you have different gateway make a routing point from default gw to destination

Related Discussions

Related Forums