Question

Locked

Router cannot connect to the internet (via cable-modem)

By kronos ·
Hy everyone!

I searched this forum for some topics that are related to mine but couldn't solve the problem.

I connect to the internet with my PC via a Motorola SURFboard SB5100E. I obtain an IP address dynamically from my ISP and had to give my MAC-adresse to them. Everything works fine ... so far.

Now I want to connect the MN-700 as a router between my PC and my cable modem. I get perfect connection the the LAN and I'm able to copy the MAC-adresse of my former LAN-card. Now the MN-700 has my "old MAC" as new WAN-MAC and is switched to "dynamic connection".

Problem: the cable modem isn't able to get connection to the router. The MN-700 will not get a dynamic WAN-IP ... it is always saying "no connection" (also Modem-Lights are green).

I tryed to enter the "old" dynamic IP, DNS, ... as static WAN-IP. This works ... for about 5 minutes. Then the connection is gone and i need to reset both - cablemodem and router.

Would be fine if you can help me. I am out of ideas how to go on.


Summary:

Cable-Modem => PC (dynamic IP) works
Broadband-Router (LAN) => PC (dynamic or static IP) works

Cable-Modem => Broadband-Router (WAN-port) doesnt work

Problem: Router isn't able to get a correct dynamic IP from modem

This conversation is currently closed to new comments.

11 total posts (Page 2 of 2)   Prev   01 | 02
| Thread display: Collapse - | Expand +

All Answers

Back to Networks Forum
11 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums