General discussion

Locked

Security settings/policy problem in Access 2007

By awester ·
My company has an old Access 97 program with VB6 code that I'm trying to transfer to a new PC. I've tried several new machines and Access 2007 and 2003 (2003 is what is on the current machine). The object that's not working is the 'MSCOMM32.OCX'. It won't load on the new machine. In Access 2007 when I right-click and open the form in Design View then double-click on the mscomm32.ocx object I get "Because of your security settings and current security policy, this control is disabled. To modify your policy and enable the database, use the Message Bar" I've googled this and tried changing everything I can find, but nothing works.

Anyone have any ideas about this. Thanks in advance.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Software Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums