General discussion

Locked

Send To problem

By warrenL ·
win ME
dell dimension 4100

When I right click START, and select EXPLORER, The list that appears doesn't show SEND TO.

I need to know how to add SEND TO to that list, as well as other items.There are not many places I can send to at the present time.

warrenL

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by warrenL In reply to Send To problem

I now have my registry back where it was and the SEND TO is stillnot on the EXPLORE C: list.
I ran the scanreg /restore and got back to where I was before.

Warren

Collapse -

by jasonbis In reply to Send To problem

After applying the registry setting you need to reboot your machine. Have you done that? Registry settings usually only take effect after a restart.

Collapse -

by warrenL In reply to

Poster rated this answer.

Collapse -

by warrenL In reply to Send To problem

Yes, I did reboot each time I tried the procedure, with no change in the Explore except other items were missing that had been there before.

Collapse -

by warrenL In reply to Send To problem

ctrservices@...

sorry to be so late in answering. I didn't notice it until today.
Yes I highlited an icon on my desk top and the SENDTO did not appear on a right click.So I ran the retore program and I am back to original problem.

Warren

Collapse -

by warrenL In reply to Send To problem

i have solved the problem

control panel/view/folder options/view/hidden files/click show all files/apply/OK

Send to is now on my Explore.

Thanks for the suggestions

Collapse -

by warrenL In reply to Send To problem

This question was closed by the author

Related Discussions

Related Forums