Shadow Copies not working - Server 2003

By cilos2 ·
We have file server with Shadow Copy issues, OS is server 2003. We have re-started the services and the server but can't seem to be get shadow copies working again. I have also disabled it and enabled it and it's still not working. It stopped working right after we did a domain migration. Any ideas?

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

SQL Server

by CookieOrc In reply to Shadow Copies not working ...

This happend to me when when I was playing with AD. You want to go into SQL Enterprise manager (if SQL 2000) and open up the SQL server instance and right click... Open Properties. Go to the security tab. On the bottom where it says "Startup service account" This should have be set to "System Account" Do that the resart the server.

Let me know if this helps...

Collapse -

No SQL on this server

by cilos2 In reply to SQL Server

Thank you for the answer but we don't have SQL on this server.

Collapse -

What is the error...

by CookieOrc In reply to No SQL on this server

What is the exact error and what time does the error occur?
Are you useing NT backup?

Collapse -

Shadow Copies not working - no errors

by cilos2 In reply to No SQL on this server

ur file server has about 380 gigs of data. We are currently using Evualt as our method of backups.

Now as for errors, there is none. The shadow copies are just not created when they are scheduled to be done. It just does nothing, the shadow coy settings are set to default times 7am and 12pm. I have adjusted the times for testing purposes but nothing happens. I have checked the log and there is nothing there either. The funny thing is that on the volume it shows that the scheduled next shadow copy is set to the next scheduled one but again nothing happens when the time arrives. I can manually create one but that?s about it.

Collapse -


by wesley.chin In reply to Shadow Copies not working ...

There is no file server where I work, but there is a freeware I have heard of. It does essentially what the Shadow Copy does in Vista I think. Not sure if it would suffice in your work environment though.

It is called File Hamster. Just do Google search for it.

Collapse -

Here's one for ya...

by jjarzabek In reply to Shadow Copies not working ...

The VSC service is running just fine.

Previous versions tab has disappeared from all workstations.

The snapshots are all there, no one can access them.

No errors anywhere on workstations or servers.

Collapse -

Possible Solution to Shadow Copying not working

by clifftayloruk In reply to Shadow Copies not working ...

I had exactly the same problem as that described. There was nothing in the event log to indicate a problem of any kind and all required services appeared to be working fine. Clicking the Create Now button resulted in a shadow copy being created so it was only the scheduled copying that wasn't working.

The way I cured the problem was quite simple. I deleted all settings then recreated a new shadow copy schedule but on the Settings dialog, I chose the "No limit" radio button, rather than keeping the default, "Use Limit" setting. Hey presto, shadow copying worked straight away.

Collapse -

Gotta love Microsoft

by kent In reply to Possible Solution to Shad ...

Your are right. I had the same problem with R2 and removing the limit works.


Collapse -

I will try this tonight

by jjarzabek In reply to Possible Solution to Shad ...

I'll report back with what I see tomorrow morning. Thanks for the help!

Collapse -

Alternative Solution if Server promoted to a DC

by John_Pelaschier In reply to Possible Solution to Shad ...

We had the same problem on a server that had Shadow Copy set up and then was promoted to a DC. Microsoft posted this fix:

In the directions they listed as of May 27, 2009, the missed a step to remove the system attribute from the d42* file(s).

So make sure you do a:
attrib -s d42*
before you
del d42*

That modified fix worked for our server.

Back to Networks Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums