Question

Locked

Simple CAT5 data run just will not work?

By robo_dev ·
I think I know the answer to this question, I'm just here whining......

I ran a simple 75 foot CAT5 data run, punched it down to a Leviton CAT5 module on each end, using 568A pair sequence, and it just does not work.

Got link light on both ends, but Windows XP status shows packets sent, but no packets received. So DHCP won't work, obviously and neither does PING or anything else.

Open pair, right?

I hooked up my Test-UM LanRover cable tester, it shows PASS and the capacitance measurement is normal. I double checked it with the cable tester, even trying to wiggle the cables in case it is a bad connection. Nope. This cable is perfect.

So my cable tester shows that it's good, from end-to-end, including the patch cables. Tried swapping patch cables, of course.

I get link light at both ends, have tested NIC and swapped ethernet router at other end.

The PC can ping a device on a switch attached directly to the PC, but not the router on the other end, which is pingable. Of course the PC cannot get a DHCP address either.

I plan to just re-terminate the CAT5 jacks....maybe something is not punched down cleanly???

This is a standard 192.168.0.1 network, so I doubt I did anything stupid. Windows firewall is turned off, very plain-jane PC (security DVR).

If all else fails, I pulled a second run of CAT5 cable at the same time, so maybe there is cable damage from installing the cable???

I know, I know, I should have used wireless LAN!

This conversation is currently closed to new comments.

27 total posts (Page 3 of 3)   Prev   01 | 02 | 03
Thread display: Collapse - | Expand +

All Answers

Collapse -

NIC speed

by robert.a.hatcher In reply to Simple CAT5 data run just ...

What type of NIC are you connecting to? I have seen some 1Gbit NICs not work while they attempt to establish layer 1 (physical) across a medium not spec-ed correctly. Have you tried fixing the NIC's adapter setting to not go to 1 Gbit. If it works at 100 Mbit and shows no CRC errors over some period of large packet pings then your good. Obviously if you want to return to 1 Gbit then you should run a minimum of CAT-5E with CAT-6 preferred.

Collapse -

Reponse To Answer

by robo_dev In reply to NIC speed

This is just a 10/100 NIC running at 100.

Thanks again, everybody, for the input. I promise I will post the results to this mystery once I get back to that site. :)

Collapse -

Just a thought

by Stlawrence1337 In reply to Simple CAT5 data run just ...

Does the PC have more than one NIC? I had this happen to a 150ft run during an on-site visit to an aparment complex from their main office to the business center. In the end, everything worked I just had the ethernet plugged into the wrong NIC.

Collapse -

Reponse To Answer

by robo_dev In reply to Just a thought

Nope, just one. Good thought though.

Collapse -

More ideas to check...

by alexdatsko In reply to Simple CAT5 data run just ...

What is their dhcp range set to on the router? if the cable passes the physical test its most likely going to be a router configuration issue for connectivity... if you're not getting an ip from dhcp, check your default gateway, & subnet mask once again.. You said its a 192.168.0.x network? Make sure you didn't miss a .1 for the 3rd octet if your mask is 255.255.255.0.. If everything is set up correctly it sounds like a problem with the NIC on the PC, or port on the switch/router on the other side. Try other devices on the drop. Just wondering, why are you terminating to 568A (double check its A on both sides)? In practice, anything works that's terminated the same on both ends to make it straight-through (don't listen to the guy saying a 568B both sides patch cable and 568A both sides drop makes a crossover, I'm sure you know better), but 568B is the industry standard for data anymore isn't it? Not that it matters, I just try to stay consistent because I've seen problems with people reterminating drops (without looking at the current setup I guess) not knowing the facilities standard is punched down 568A.

The only other thoughts I have are possible EMI or RFI being too close to some electrical mains or strong lights, a serious RF transmitter/microwave or something of that nature, or something around 350mhz such as a strongly transmitting wireless KB/mouse/etc.. Also, you might want to check that your router/switch power adapter is putting out the appropriate voltages because spooky tricks can happen when these are failing (or can possibly fry something). Hopefully there was nothing Power injected and plugged into the switch because that can kill a port (although you shouldn't get a link light after this occurs). Another simple thing to try for L3 over the drop is to take switches & routers out of the mix and put a PC on both sides of the drop and a crossover cable on one side, and set static ip's on both and make sure you can ping each other. If this is possible it's definitely the other hardware. Another thought (haha): have you made sure that its not the 192.168.0 subnet that is causing the problem? Some devices will absolutely not use 192.168.0.x, a LAN addy must be 192.168.1.x, (I think some dsl modems/routers at least, have seen this at least once in the field connecting i think a samsung ubigate or possibly a motorola dsl modem to a Cisco 1841).. Have you also made sure the machine is free of virii/trojans? This can obviously impede network connectivity in some cases, but it won't change when connected directly to the switch vs over the drop.. This sounds more like a NIC issue if the extra impedance (75' is not enough usually, around 320' is the normal spec) might be dropping the signal to an amplitude thats too low for the switch/router to 'hear'. Let us know what you find with this! Have successfully completed plenty of L2 field troubleshoots and it almost never requires new cable, its usually either re-terminate, check IDF/cross connects, or there are device, power, or configuration issues.

Collapse -

Simple CAT5 data run just will not work?

by hsishikawa In reply to Simple CAT5 data run just ...

Have you checked the cable to make sure the pairs were punched down correctly? I mixed the return of two pairs on both ends once, passed diags but the crosstalk killed the line. Drove me crazy until I found that I screwed up.

Collapse -

CAT5 bulk resistance

by OnTheFence In reply to Simple CAT5 data run just ...

I have had problems with "CAT5" that has nearly 3 times the specified bulk resistance (rather than the characteristic impedence). It's also more prone to breaking. My contractors have been made aware of this and test a sample of the 305m reels when they buy them. I'd be quite surprised if this affected a 75ft run but it's worth pointing out generally anyway. The supplier was informed that it was out of spec. Should be <60ohms for a 300m loop (twist one end together and measure the two wires at the other end). My installations aren't ethernet.

Back to Security Forum
27 total posts (Page 3 of 3)   Prev   01 | 02 | 03

Related Discussions

Related Forums