Windows

General discussion

Locked

sound problem with windows 98

By gac1425 ·
windows 98 will not correctly play any of its sounds. Sound is present but so jittery or stuttered that it is unrecognizable. I have uninstalled all sound card devices in device manager and rebootted but this did not fix it. Playing sound from control panel give same result. I have down loaded new drivers but this did not work either. I have upgraded my computer from 75MHz pentium to 333MHz overdrive processor, added a 56K modem, and USB port. It is an HP Pavillion 5030 w an Intel advanced MN motherboard. This problem is present even though device manager shows no problem with hardware. How can I fix this problem? My computer occasionally hangs on shut down which may be related to this sound problem.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

sound problem with windows 98

by bblunden In reply to sound problem with window ...

Good answers. I would also delete any files you may have in the C:\windows\spool\printers directory.

Good luck,
Bill Blunden

Collapse -

sound problem with windows 98

by gac1425 In reply to sound problem with window ...

done, but no fix.

Collapse -

sound problem with windows 98

by shiny_topadm In reply to sound problem with window ...

Hi, these are all good answers, I have just a suggestion: if it's an old (like SB-16 type) sound card, many times they can be "installed" (with no conflict showing) on more than one different IRQ, but they sound only behaves properly on one of the choices. This seems a common problem with a newer motherboard, all the other devices are fairly current plug&play, but the sound card misbehaves. Another related suggestion is to be sure to install the sound card last, after everthing else is working. That helps sometimes.
Good luck, Will

Collapse -

sound problem with windows 98

by gac1425 In reply to sound problem with window ...

installed it last but no fix.

Collapse -

sound problem with windows 98

by bulletpig In reply to sound problem with window ...

To keep it simple, I would double check that the speakers are plugged into the correct port. Also could be a short in the speaker wire. If you have another set try hooking them up. I remember one night spending 2 hours looking at DMA'a IRQ's etc.to finally figure out that the speakers were not turned on. Just don't over look the simple things.

Collapse -

sound problem with windows 98

by gac1425 In reply to sound problem with window ...

speaker work fine from an audio disk in my CDROM

Collapse -

sound problem with windows 98

by Keblerelf In reply to sound problem with window ...

A friend of mine also has the same type of HP machine and ran into a problem with this. After trying everything I could think of software wise I checked the speaker wire connection. For some reason if the speaker wire was plugged in all the way it gave jittery sound...however if I barely pulled the speaker wire out from the sound card connection just a little bit (so it was about half plugged in) then suddenly sound worked great. It's bizarre, but might give it a shot.

Collapse -

sound problem with windows 98

by gac1425 In reply to sound problem with window ...

speaker work fine from an audio disk in my CDROM

Related Discussions

Related Forums