General discussion

Locked

startup/bios problems

By ameliapumo ·
I was having a problem here I could only boot XP Home into safe mode.

Tried all the usual things, and followed some advice from a previous question

The original problem was that the power supply broke so after replacing that I expected pc to work

The hard drive is ok in other machines

However, other hard drives that are ok in their own machines will also not boot

Tried a different power supply - still no use

Checked for bad hardware etc etc

Then I found out that similar problems have occured with motherboard (Jetway 830CH)

Followed instructions to upgrade the bios from Jetway site

Now I can't get into the bios setup a rectangle says invalid password

There is not password that I have put in to the bios setup utility

If I don't press DEL to go into Bios setup the pc just freezes.
Putting a boot disk in doesn't solve the problem as it won't go past this stage.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Related Discussions

Related Forums