Windows

General discussion

Locked

Strange behavior after Windows Update

By Cricket_Moon ·
Updated my Windows 2000 Adv. Server last night with yesterday's patches. But, now, when I go into my TCP/IP settings to change my ip address, it shows that the server is DHCP. I change it back to static, type everything in correctly, reboot, and take a look...the screen shows DHCP. sigh What the heck is going on? And how do I fix it?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by Cricket_Moon In reply to

Poster rated this answer.
Removing TCP/IP did not help, neither did removing the NIC. Thank you, though

Collapse -

by jose_12650 In reply to Strange behavior after Wi ...

Try assigning it an IP address while Offline. Reboot to see if the static IP is still there. Connect the system online if the IP setting is already there.

Collapse -

by Cricket_Moon In reply to

Poster rated this answer.
Good idea, but unfortunately it did not change anything.

Collapse -

by Cricket_Moon In reply to Strange behavior after Wi ...

After some additional digging around, and trying everyone's ideas, I found that my event viewer shows no events in the right hand pane, but at the top, where the total is displayed, it shows that I have quite a few. Also, I have a socket program that refuses to load. Is this all some how related? What I have not done yet is back track on the upgrades. I am going to try that.

Collapse -

by Joseph Moore In reply to Strange behavior after Wi ...

Is the RPC service running properly? With the display problems in Event Viewer, it makes me think it is not.

You might need to re-apply SP4 to fix this, if that is the case.

Also, are you sure there are no Blaster worm outbreaks in your network (it would explain if RPC is mangled).

Collapse -

by Cricket_Moon In reply to

Poster rated this answer.
Re-applying SP4 worked! Thank you so much. What bothers me is why did removing sp4 not work?

Collapse -

by Cricket_Moon In reply to Strange behavior after Wi ...

This question was closed by the author

Related Discussions

Related Forums