Networks

General discussion

Locked

SUS Client Update Problems

By BlackDiamond ·
We have installed SUS and the server portion appears to be working, getting updates daily.

The clients do not work. We are using Active Directory and Group Policies to push updates out.

The PCs we are testing are in the Organizational Unit where the polices are defined.

Here is what occasionally shows up in the Windows Update.log. It has attempted to run twice over the past several weeks. Not sure why it has tried these times.

2004-06-02 09:20:21 14:20:21 Success IUCTL Starting
2004-06-02 09:20:24 14:20:24 Success IUCTL Downloaded iuident.cab from http://windowsupdate.microsoft.com/v4/ to C:\Program Files\WindowsUpdate\V4
2004-06-02 09:20:24 14:20:24 Success IUCTL Current iuengine.dll version: 5.4.3790.14
2004-06-02 09:20:24 14:20:24 Success IUCTL Current iuctl.dll version: 5.4.3790.14
2004-06-02 09:20:24 14:20:24 Success IUENGINE Starting
2004-06-02 09:20:24 14:20:24 Error IUENGINE Library download error. Will retry. (Error 0x80190194)
2004-06-02 09:20:24 14:20:24 Error IUENGINE Library download error. Will retry. (Error 0x80190194)
2004-06-02 09:20:24 14:20:24 Error IUENGINE Library download error. Will retry. (Error 0x80190194)
2004-06-02 09:20:24 14:20:24 Success IUENGINE Determining machine configuration

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by deemo In reply to SUS Client Update Problem ...

i am using the same setup. i think there may be a problem with your policy configuration. if you have the machines in the OU where the policy is defined, and the policy is configured correctly, there is no configuration needed on the client end. once the policy has replicated you will not be able to make any changes to automatic updates on the client end, it will be totally grayed out. check automatic updates on your client machines, if it's not totally grayed out then they are not being managed by the policy.

Collapse -

by BlackDiamond In reply to

I think the GPs are setup correctly. All is greyed out under the Automatic Updates window.

I am using a tool called AUBehave.vbs from the workstation, this is supposed to read the GP and report the settings. It confirms what I think I have configured in GP, and it also show that the updates should be coming from the server not Microsoft.

Still working on it tho.

Thanx

Collapse -

by BlackDiamond In reply to SUS Client Update Problem ...

Point value changed by question poster.

Collapse -

by BlackDiamond In reply to SUS Client Update Problem ...

I really want to give these away.

Collapse -

by EZmoney In reply to SUS Client Update Problem ...

If these are w2k machines you have to load the update client "wuau" XP has this client.

Collapse -

by BlackDiamond In reply to SUS Client Update Problem ...

RE: EZmoney

Hey,

Do you have a link for this file?

We have wuau.adm installed on the server to change GP settings. Not sure if that is what you are talking about.

Collapse -

by BlackDiamond In reply to SUS Client Update Problem ...
Collapse -

by BlackDiamond In reply to SUS Client Update Problem ...

Point value changed by question poster.

Collapse -

by BlackDiamond In reply to SUS Client Update Problem ...

Hey,

Closing this question. Could never get it to work. Decided to go with HFNetChkPro from Shavlik.

Collapse -

by BlackDiamond In reply to SUS Client Update Problem ...

This question was closed by the author

Related Discussions

Related Forums