General discussion

Locked

Symantec AntiVirus Fatal Exception Error

By zekeHLM ·
I recently put a clean install of Windows 98SE on a computer here at work. I installed Symantec AntiVirus (Corporate Edition) 8.0 and everything went fine until i checked "Realtime Protection" and it blue screened with Fatal Exception Error 06.

I searched all over for this problem and it says to uninstall the antivirus and then reinstall. That did not work. I have formated and 4 times and every install this happens.

Any ideas?

This conversation is currently closed to new comments.

14 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Comments

Collapse -

by zekeHLM In reply to

Thought this would do it at first, looked promising. Went through all the updates and still nothing...

Collapse -

by zekeHLM In reply to Symantec AntiVirus Fatal ...

I reformated the hard drive again, this time i didn't partition it in two, i just left it one partition. All installed well after that.

i still don't know why. it works just can't partition it how i wanted to.

Collapse -

by cglrcng In reply to Symantec AntiVirus Fatal ...

You either installed it managed, or you didn't clean up 1 of the paritions properly as I have a 120GB drive here w/ 12 partitions and multiple OS's installed (6 to be exact and a backup partition for each), NAV is installed on every partition I have an active OS installed on so no matter what OS I boot into I have control, even though NAV reaches and checks (scans) the entire drive from any OS I run it from (I'd guess I really need only install it once but....I like control).

Though I do need to update using live update occasionally in each OS...So the actual drive partitioning isn't the problem. Glad you have it fixed.

Collapse -

by zekeHLM In reply to Symantec AntiVirus Fatal ...

This question was closed by the author

Back to Windows Forum
14 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums