Question

Locked

TechRepublic newsletter links won't work

By drzaius ·
Clicking on any link in the TechRepublic newsletter brings up an error page:

*****************************************
While trying to retrieve the URL: http://ct.techrepublic.com.com/clicks?

The following error was encountered:

Read Error
The system returned:

(104) Connection reset by peer
An error condition occurred while reading data from the network. Please retry your request.
*********************************************

This happen whether clicking a link in the newsletter from Outlook or from the website version of the newsletter. Any other links on the TechRepublic site work fine. Any ideas?

This conversation is currently closed to new comments.

33 total posts (Page 2 of 4)   Prev   01 | 02 | 03 | 04   Next
Thread display: Collapse - | Expand +

All Answers

Collapse -

re: Same Problem Here in IE7

by drzaius In reply to Same Problem Here in IE7

I just added com.com to the allowed list in privace & the newsletter links now work

Collapse -

Solved problem: added com.com always allow

by wendy.beall In reply to Can't click through to li ...

As another person noticed, this can be solved by adding the site com.com (set to Always allow) to IE6's Privacy settings. What changed that required doing this, I do not know, but it's nice to be able to click through to the links again.

Collapse -

Adding *.com.com to Privacy Settings worked for me also

by karl In reply to Solved problem: added com ...

Again, I can't say why it worked, or what changed, but adding *.com.com to the Privacy Settings seems to have worked for me.

Collapse -

Same problem here....

by joshleahy In reply to Can't click through to li ...

I am trying to the access the link from my Hotmail Live account within IE version 6.0. This used to work fine for me but it has been producing the dreaded "The Page cannot be displayed" message for a few days now.

Collapse -

Added *.com.com to Privacty settings

by karl In reply to Same problem here....

Solved problem: added com.com always allow
As another person noticed, this can be solved by adding the site com.com (set to Always allow) to IE6's Privacy settings. What changed that required doing this, I do not know, but it's nice to be able to click through to the links again.

Collapse -

Still does not work

by joshleahy In reply to Added *.com.com to Privac ...

I added the recommended entry to the trusted sites list in IE but I still cannot reach the page when I click on the link. Any other suggestions?

Collapse -

Still having link problem

by David Lengel In reply to The URL has been truncate ...

Sorry I probably did not copy the whole string. Here is one from today's newsletter.
http://ct.techrepublic.com.com/clicks?t=38340701-9961e794a6422518a2fba9b24ace695f-bf&s=5&fs=0
System says that it can't find it. Today all the links tell me the same thing.

Collapse -

I had a similar problem last week

by LocoLobo In reply to TechRepublic newsletter l ...

When I clicked the links from the email in Outlook I received "Cannot find Server Error". I reported the problem, but by the time the response came the links were working again.

The thing I noticed was the "ct.techrepublic.com". That web address was "goofy". When the "Cannot Find Server" error appeared, the address always started out with "ct.techrepublic.com". Just open your browser and type in "techrepublic.com" and Voila there I was.

Collapse -

but what is strange is

by huoml In reply to I had a similar problem l ...

that the EXACT link that IE7 gave me 'server eorror', worked fine in Firefox.

Sometimes IE7 will give me 'server error' even for techrepublic.com, the main page, while firefox works fine.

and this started in last few days. . . may be 10 days or so.

Collapse -

re: but what is strange is

by drzaius In reply to but what is strange is

Same here. The exact same link pasted into IE7 won't work, but will in Firefox

Back to Web Development Forum
33 total posts (Page 2 of 4)   Prev   01 | 02 | 03 | 04   Next

Related Discussions

Related Forums