Question

Locked

TechRepublic newsletter links won't work

By drzaius ·
Clicking on any link in the TechRepublic newsletter brings up an error page:

*****************************************
While trying to retrieve the URL: http://ct.techrepublic.com.com/clicks?

The following error was encountered:

Read Error
The system returned:

(104) Connection reset by peer
An error condition occurred while reading data from the network. Please retry your request.
*********************************************

This happen whether clicking a link in the newsletter from Outlook or from the website version of the newsletter. Any other links on the TechRepublic site work fine. Any ideas?

This conversation is currently closed to new comments.

33 total posts (Page 3 of 4)   Prev   01 | 02 | 03 | 04   Next
Thread display: Collapse - | Expand +

All Answers

Collapse -

Is ct.techrepublic.com.com proper?

by karl In reply to I had a similar problem l ...

I noticed that all the URLs for the arcticl links start out with ct.techrepublic.com.com
duplicate .com at the end. Is that correct syntax?
If that is correct, what browser setting would allow some people to read those links correctly and some browsers to not work?

Collapse -

Links in newsletter do not work.

by McKinney42 In reply to Is ct.techrepublic.com.c ...

The link in your newsletter will not work, it has been like this for a few days. I have two internet address, and it won't work on either, AOL or MSN. Please let me know how to correct this problem.

Collapse -

You have posted a Question under a Question

by OH Smeg In reply to Links in newsletter do no ...

That is nearly a year old so you are unlikely to get much of a response here.

But what has happened is that TR has recently undergone a Site Upgrade and several things have been broken along the way. They should be sorted out within a couple of days as the Bugs get worked out. :)

Col

Collapse -

Hope we don't

by jdclyde In reply to You have posted a Questio ...

get stuck in an infinite loop with questions in questions chasing each others tails!

Collapse -

What I tried - Still no success with IE

by rkendsley In reply to Hope we don't

It's been happening again to me for a few days now. *.com.com in IE 6.0 did not work. Guess I should upgrade to IE 7 eh? Anyway works in Google Chrome, like others had mentioned it works in FireFox. Will try IE7 at home tonight and report back.

Collapse -

I've had the same problem for about a month

by aphay In reply to TechRepublic newsletter l ...

It started to happen about a month ago. At first some links would work sometimes, but eventually they all stopped working. The links just take me to the http://ct.techrepublic.com.com... pages but never continue through to the right page like they do in Firefox. I just get the "Page cannot be displayed". I've tried putting the com.com into the privacy settings, but no luck. Right now I'm having to copy the links over to Firefox just to read the newsletter stories.

Has anyone found a solution besides the com.com privacy fix?

Collapse -

Same problem here

by bbundy In reply to I've had the same problem ...

I tried the com.com solution, but it doesn't help. I've given up trying the links, because its just frustrating. I have Outlook 2003, IE 6 and Win XP. My computer is running smoothly, so I'm not looking to install FireFox to get around the problem. What's the easiest way to find newletter articles without clicking through the links?

Collapse -

Links were working but not any more

by kbashir In reply to Same problem here

I was having this problem but then it resolved without changing any setting. But since yesterday they have again stop working. It is very strange that with so many people having problem no one from techrepublic tried to resolve this issue.

Collapse -

Is this fixed yet?

by messier-david In reply to Links were working but no ...

I am having the same problem as everybody else. I will have no choice but to clear my inbox of all TechRepublic newsletters, since nobody has the time to copy and paste links from an IE window where you can't see the article, into Firefox, just to get around this issue which seems to have been reported to TR for nearly 2 months now, without resolution.

Is anybody researching a fix?

Collapse -

Yes, for me

by Underground_In_TN In reply to Is this fixed yet?

It started working for me a couple of weeks ago, but not from anything I did, or nothing I did intentionally to fix this problem. Unlike Kamran.Bashir's experience, it still works today. So far. Fingers crossed.

Back to Web Development Forum
33 total posts (Page 3 of 4)   Prev   01 | 02 | 03 | 04   Next

Related Discussions

Related Forums