Question

Locked

TechRepublic newsletter links won't work

By drzaius ·
Clicking on any link in the TechRepublic newsletter brings up an error page:

*****************************************
While trying to retrieve the URL: http://ct.techrepublic.com.com/clicks?

The following error was encountered:

Read Error
The system returned:

(104) Connection reset by peer
An error condition occurred while reading data from the network. Please retry your request.
*********************************************

This happen whether clicking a link in the newsletter from Outlook or from the website version of the newsletter. Any other links on the TechRepublic site work fine. Any ideas?

This conversation is currently closed to new comments.

33 total posts (Page 4 of 4)   Prev   02 | 03 | 04
Thread display: Collapse - | Expand +

All Answers

Collapse -

Have you tried....

by drzaius In reply to Is this fixed yet?

Have you tried adding com.com to IE's privacy settings? (set to Always Allow) as noted in a couple of earlier posts. Worked for me.

I know it doesn't really fix the root of the problem, but I have'nt had any problem with the links since

Collapse -

Changing the Privacy settings didn't work for me

by messier-david In reply to Have you tried....

Yes, I tried that. To no avail. If I copy the same link into Firefox, the link works just fine. But I'm not going to click on links on my email, copy and paste them into Firefox, and read the TR articles that way. I have better things to do with my time than try and figure out how/why TR can't get simple things like links working.

Collapse -

Adding com.com

by kbashir In reply to Changing the Privacy sett ...

I tried changing the Privacy setting but to no avail. I am not sure why it works for some and not for others. Anyone has other suggestions that we can try apart from installing FireFox (not for any attachment to IE but rather enviornment limitations).

Back to Web Development Forum
33 total posts (Page 4 of 4)   Prev   02 | 03 | 04

Related Discussions

Related Forums