After Hours

General discussion

Locked

THAT SUCKS!!!

By Jaqui ·
Tags: Off Topic
I'm not here for a few months, less than 50 posts since I got back,
and I'm almost halfway up the top 100?

what's with the members here?
they all afraid to post or something?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

Lets see how TechRuplic do in the coming months ahead..

by Peconet Tietokoneet In reply to THAT SUCKS!!!

Maybe they might change a few things back to the way they used to be. I did like the old Webpage they had also even the limit of the 7th level did not cause too much pain.

Collapse -

I know, right?

by .Martin. In reply to THAT SUCKS!!!

three posts and I'm up to 87.

Collapse -

yeah,

by Jaqui In reply to I know, right?

really scary that active involvement is so low.

Collapse -

Consumer Help Desk vs IT Professionals/ Discussions

by CG IT In reply to THAT SUCKS!!!

The vast majority of questions in Q&A are help desk questions so my participation is almost zero. Not a help desk end user technician, Microsoft Office help desk technician, or any form of technician helping end users.

Even if there's some question about servers, mail servers, or the lot, I can tell their not legitimate.. anyone that's worked even a little, with servers, mail servers at all could answer them.

The days of "jack of all trade" IT people is over... specialists abound and they go to the specialists web sites.

I was never a big discussion poster, but I do agree, was far easier following a discussion when you could see the tree and find new posts.

While I like the front page, I think relevent content to IT Pros is missing. Click on VoIP and what do you get? not a lot of useful information, either for the novice, intermediate or advanced IT person. .Click on virtualization..what do you get? same thing.

just my 2 cents

Collapse -

Is anyone having this problem?

by AV . In reply to THAT SUCKS!!!

I don't know why, but every time I try to post a discussion, it doesn't take. The button doesn't work. Has anyone else had this problem? I'm using IE7. I can reply to discussions with no problem, but not start a thread.

AV

Collapse -

AV it could be to do with IE7

by HAL 9000 Moderator In reply to Is anyone having this pro ...

A lot of places are no longer supporting it as a Web Browser.

I know Google Docs require at least Infernal Exploder 8 or newer.

Something to do with the Standards that M$ applied that no one else knew about at the time.

Col

Collapse -

Thats my thought too

by AV . In reply to AV it could be to do wit ...

IE7 really isn't that old that it should be unsupported on TR. I know I'm not the only that uses it though, so maybe that could have something to do with the low amount of posts on the site. If IE7 is unsupported, TR should say so.

I've just been lazy about doing the upgrade. I wiped my PC in January and have been slowly putting it back to its former glory.

I'm going to do that right now and see if I can post something new.

AV

Collapse -

Ok, heres something else

by AV . In reply to AV it could be to do wit ...

I just tried to edit my post and it didn't take it.

AV

Collapse -

Ok, heres what happened

by AV . In reply to THAT SUCKS!!!

I upgraded from IE7 to IE8. After I did that, I tried to post to the Watercooler. It put me back to a "do you want to register on TR" screen. I logged in and instead and it took my credentials, but my post was gone. I put it in again and tried to submit it, but it did the same thing. Then I decided to post my thread on the main screen instead of the Watercooler. It looked like it took the post, but even after refreshing it wasn't there. A few minutes later it showed up. I wasn't able to expand the tags at all, so there are none.

TR really has to wake up to the problems we're experiencing here. Where is the Feedback category when you need it.

AV

Collapse -

I had that happen when I was using IE9 yesterday

by HAL 9000 Moderator In reply to Ok, heres what happened

But I think it was more to do with a Bug on the site that was being worked on. When I came back with a half way decent OS XP the same post was showing 3 or 4 times but I still couldn't add anything that showed.

Then a couple of hours latter everything that I posted was showing.

Col

Related Discussions

Related Forums