Toshiba A135-S2276 Bios Reset

By japfingsten ·
I just bought a Toshiba A135-S2276 to take with me to Iraq. Well, I've had it less than a month. I plugged in something to the USB drive, it froze up, so I forced restarted it and at the Bios screen it asked me for a password. I've researched the heck out of resetting bios passwords and all, and I'm running out of options. I definately never set a password for bios, this I know. The defaults don't work. Since mailing it back really isn't an option at the time, I took it apart down to the motherboard. The CMOS battery is soldered on. I can't find a jumper or dipswitch anywhere. Anyone have any help, advice, or expirience on this particular model and can offer me their two cents. Thanks alot.

This conversation is currently closed to new comments.

81 total posts (Page 3 of 9)   Prev   01 | 02 | 03 | 04 | 05   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

By offering awesome advice to the dead

by seanferd In reply to Must be some kind of Zomb ...

works every time.

(Where is the thread now?
It's being examined by <i>top men.</i&gt

Collapse -

TU2 - But look at Parkerwallah's age !!...

by OldER Mycroft In reply to Must be some kind of Zomb ...

The bloke(ss) is into the 9th year of membership.

Collapse -


by seanferd In reply to Must be some kind of Zomb ...

Maybe found via the old "People who read this also read..."

Been caught by that a few times myself.

Almost as old as Jaqui!

Collapse -

So THAT'S how it's done.

by santeewelding In reply to Must be some kind of Zomb ...

The resurrection part, I mean.

I noticed back when that TR shows up a lot on general searches. It's what got me sucked into this asylum.

Collapse -

Too late on this post

by Mayosoft In reply to You're supposed to read t ...

RE: batteries and EEPROMS.

They store their data by holding gates in position. When the charge that holds the gates is dissipated they revert to the original states. All 0's, when the computer is turned back on - if the state is all 0's, data is read from ROM bios. (Small flatpak chip with leads on two sides.) into EEPROM.

This procedure below can be done on most Toshiba boards made by HANNStar (the blue boards). Remove Battery, Hold power button for 30 sec. Plug in AC while holding power button. (The lights should flash, or stay on about 10 sec then go off) Release Power button. Put battery back in, and turn on normally. That too is a method for reloading EEPROM data.

Newer laptop hold data in a 8k area in the keyboard buffer. This is one way is the most secure and difficult to remove. (usually on the DualCore/CoreDuo chipsets)

Again, the method mentioned previously does work. Clearing the CMOS does remove the BIOS password. Shorting/draining the charge on the EEPROM does the same.

Collapse -

Short JOPEN1

by jescobedo1 In reply to Toshiba A135-S2276 Bios R ...

Here you state to Short JOPEN1 solder for 30 seconds. I'm not that experience and unfamiliar with the terms. How can I go by creating this short. What do I use and how do generate this short? I would really appreciate your assistance.

Collapse -


by wafu In reply to Short JOPEN1

Im sure its easy to do, but do you want to void your warranty? Just send your notebook to a Toshiba service center and let them do it.

* wag na masyado pabibo..

Collapse -

praise to angelo

by tony.larratta In reply to Toshiba A135-S2276 Bios R ...

This is the working repair took 3 minutes. Dont waist time on the other posts. Its quick painless and simple think about it no power to board just bios battery. Worked like a charm. wish all posters knew what they were doing
Thanks again angelo!!

Collapse -

Thanks Angelopc

by buttzilla In reply to Toshiba A135-S2276 Bios R ...

Thanks you save me a nice long head ache. I also acquired this problem with a usb mouse problem today at work. I did what you said and it didn't work the first time then I remembered that sometimes you must hold the power button when reseting the bios on some mother boards so that what i did and it worked the second time. I used needle nose pliers to short the jumpers. Thanks again.

Collapse -

similar problem with A135-s2286

by berokin In reply to Toshiba A135-S2276 Bios R ...

Read your post, just not clear on how i should shrt the JOPEN1.Am in africa so tech support not a real option. Could you expound on how to short the JOPEN1. Much appreciated

Back to Hardware Forum
81 total posts (Page 3 of 9)   Prev   01 | 02 | 03 | 04 | 05   Next

Related Discussions

Related Forums