Toshiba A135-S2276 Bios Reset

By japfingsten ·
I just bought a Toshiba A135-S2276 to take with me to Iraq. Well, I've had it less than a month. I plugged in something to the USB drive, it froze up, so I forced restarted it and at the Bios screen it asked me for a password. I've researched the heck out of resetting bios passwords and all, and I'm running out of options. I definately never set a password for bios, this I know. The defaults don't work. Since mailing it back really isn't an option at the time, I took it apart down to the motherboard. The CMOS battery is soldered on. I can't find a jumper or dipswitch anywhere. Anyone have any help, advice, or expirience on this particular model and can offer me their two cents. Thanks alot.

This conversation is currently closed to new comments.

81 total posts (Page 4 of 9)   Prev   02 | 03 | 04 | 05 | 06   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

toshiba a135-s2286 power - on password fix

by noordinia In reply to similar problem with A135 ...

thanks angelo... it wprked perfect 4 me; berokin am in nairobi maybe i can help u if u get in touch;

Collapse -

man of the hour!

by thmfic97233 In reply to Toshiba A135-S2276 Bios R ...

did what you said took a few times but hey IT WORKED!!Then I d/l'd the fix from toshiba in hopes it wont happen again but if it does Thanks to you Im ready.
O U T S T A N D I N G!!!

Collapse -

AngeloPC is the man

by dthomasak In reply to Toshiba A135-S2276 Bios R ...

FNA Angelo. Had her fixed in under 5 minutes!!! That's what forums like this are all about, sharing information on fixes for POS's like these laptaps.


Collapse -

A135 S2276 - BIOS password - Good and BadNews

by gattoni In reply to Toshiba A135-S2276 Bios R ...

Dear Mr. AngeloPC,

GOO I connected JOPEN1 with pin 1 and the laptop, like a Phoenix bird, born once more. No more need for BIOS password. I need 60 or more seconds to have the CMOS battery completely discharged. This is the good new.

BA After this I was preparing to update BIOS as recommended by Toshiba, but the machine locked the mouse cursor on the desktop screen. No overheating, no CTRL-ALT-DEL and I needed to press Power On button some time to have the machine OFF.
When I tried to Power On the laptop nothing occurred. The Toshiba logo (in red) doesn?t appears, the HD led flashes for 1 or 2 seconds and the machine is stopped. Nothing on the screen. Nothing, nothing, nothing. I tried a lot of procedures (with battery, with no battery, with power and battery, with memory cards, with no memory cards, I jumped the JOPNEN1 once more... but nothing gone to be good.

Could you help me?

Thanks in advance.

Hugo Penido Gattoni
Brazil - MG

Collapse -

Short JOPEN1, bad thing to do...

by bigjohn.18082 In reply to A135 S2276 - BIOS passwor ...

I had the same problem on my A135-S2276 about the BIOS password showing up.. AS Angelo PC said I short the JOPEN1 and rebooted... i reset the password log into vista everything works fine until after a few minutes it freezes... So i forced it to shutdown and tried starting it and nothing...
No Toshiba logo, no fans running, the DVD drive doesn't eject. Just the power LED, and Battery LED is ON. I tried it all. Finally i think i'll have to take it to toshiba which is miles away. Damn.....

Collapse -

Just need clarification

by cjskerkis In reply to A135 S2276 - BIOS passwor ...

I have tried this short, but I am not sure if I short all pins 1-20 or if just pin 1 and to where? TO each other, to a ground? I haven't had any luck. Very frustrated, can anyone help. Thanks

Collapse -


by clewandow In reply to Toshiba A135-S2276 Bios R ...

I registered just to say that this works fantastically and AngeloPC rocks.

Collapse -

Thank You!!!

by rgjr61 In reply to Toshiba A135-S2276 Bios R ...

It worked. I know these tips provide info that some do NOT want circulated. I too suffered the mysterious password error with my Phoenix BIOS and I again have access thanks to your tip.

Robert G

Collapse -

Need help

by cjskerkis In reply to Thank You!!!

Can you tell me which pins you shorted?

Collapse -


by Liatris77 In reply to Toshiba A135-S2276 Bios R ...

Anyone know how to do this for a Toshiba A135-S4467? My computer froze mid- BIOS update, and is now inoperable. I'd love to reset the BIOS but can't find any info on this model (and getting to the CMOS battery to take it out is a real pain on this thing). Or, alternatively, any idea how long I'd need to leave the machine unplugged without its laptop battery to simply drain the CMOS battery?

Back to Hardware Forum
81 total posts (Page 4 of 9)   Prev   02 | 03 | 04 | 05 | 06   Next

Related Discussions

Related Forums