Toshiba A135-S2276 Bios Reset

By japfingsten ·
I just bought a Toshiba A135-S2276 to take with me to Iraq. Well, I've had it less than a month. I plugged in something to the USB drive, it froze up, so I forced restarted it and at the Bios screen it asked me for a password. I've researched the heck out of resetting bios passwords and all, and I'm running out of options. I definately never set a password for bios, this I know. The defaults don't work. Since mailing it back really isn't an option at the time, I took it apart down to the motherboard. The CMOS battery is soldered on. I can't find a jumper or dipswitch anywhere. Anyone have any help, advice, or expirience on this particular model and can offer me their two cents. Thanks alot.

This conversation is currently closed to new comments.

81 total posts (Page 7 of 9)   Prev   05 | 06 | 07 | 08 | 09   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Image Reliable????

by monzol In reply to Here is a good picture as ...

When I read about shorting the JOPEN1 solder pads then I immediately think of connecting the U-shape pad with the T-shape pad, the two pads that intersect inside the JOPEN1 square, and not where the white triangle points on the image on the flickr website. I think that's what caused the disasters. Now it would be great to hear from those whose laptop has survived the operation and to know what they exactly did. Thanks!

Collapse -

Toshiba A135-S2276 Bios Reset,Short JOPEN1,

by Abambo In reply to Here is a good picture as ...

Yes this has worked but the performance is poor,but however many thanks to you guys.


Collapse -

Thank You Very Much

by Dragon010101 In reply to Here is a good picture as ...

My Good God!!!! You have no idea how i am, thank a lot for the picture , cu,z i was doing it wrong , i was touching the wrong thing, but thanks to the pic my laptop is up and running , as you can see , i live in the Dominican Republic , and for me to take it to an IT will cost me a fortune, i was searching for help for more than 6 hrs, most of my business info i have it on the pc, YOU SAVE ME , and also i like to thank ANGELO for all the help that he is giving, thanks THEBIGMAN007

Collapse -

Bios Reset

by fireman_103 In reply to Here is a good picture as ...

I shorted out just as shown in the pic. I rebooted my pc and something came up with a cmos error and resetting to default. It booted to the Toshiba screen the went black. I lost power and now there is nothing at all that will come on.

Collapse -

picture of the procedure to short JOPEN1

by jimmy.tanjung In reply to same problem in Taji

Could you send me a picture of the procedure to short JOPEN1 on my laptop?
Highly Appreciate

Kind Regards

Collapse -

Did you solve it?

by fatemehtorabiasr In reply to Toshiba A135-S2276 Bios R ...

I have the same problem.Is your laptop repaired or have3 you found a solution?
I'll be thankful if you tell me how.

Collapse -

toshiba bios reset

by Dempsey In reply to Did you solve it?

well, it turns out the previous mentioned methods of resetting the bios are correct. then you need to update the bios so it doesn't happen again. one thing, not sure if it was related but I believe it had to be. after correcting the bios problem all of my usb ports went defective. I kept getting error messages saying my device could not be detected but it was actually a problem with the usb ports. lucky for me I had about 2 weeks warrantee left because I had to have the motherboard replaced. I hope that's the end of my problems with that one since warrantee is now expired.

Collapse -

Short JOPEN1 and disaster will strike

by bigjohn.18082 In reply to Toshiba A135-S2276 Bios R ...

Advice... I had the same problem on my A135-S2276 about the BIOS password showing up.. AS Angelo PC said I short the JOPEN1 and rebooted... i reset the password log into vista everything works fine until after a few minutes it freezes... So i forced it to shutdown and tried starting it and nothing...
No Toshiba logo, no fans running, the DVD drive doesn't eject. Just the power LED, and Battery LED is ON. I tried Changing memory module, removing battery, running with power adapter and withput batteries. Finally i think i'll have to take it to toshiba which is miles away. Damn.....
Any advice please help..

Collapse -

What exactly did you short?

by monzol In reply to Short JOPEN1 and disaster ...

Can you please tell us what exactly you shorted? Is it the two solder pads (U-shape & T-shape that intersect) inside the white square next to the JOPEN1 label, or you shorted one of these with the pin 1 solder pad where the white triangle points according to the image a few posts earlier? Thanks in advance!

Collapse -

resetting bios on Toshiba A135

by Dempsey In reply to What exactly did you shor ...

Since I still had warranty coverage I decided to take mine to the service center. According to the tech I believe he shorted the 2 solder joints in the photo. Regardless, my computer was repaired. But, I don't know it the was a result of that repair or a coincidence but my usb ports failed afterwards and they had to replace my motherboard. Lucky for me I still had about 2 weeks or less coverage. All is well for now but now that my warranty is expired I expect that is not the end of my problems with that computer.

Back to Hardware Forum
81 total posts (Page 7 of 9)   Prev   05 | 06 | 07 | 08 | 09   Next

Related Discussions

Related Forums