Toshiba A135-S2276 Bios Reset

By japfingsten ·
I just bought a Toshiba A135-S2276 to take with me to Iraq. Well, I've had it less than a month. I plugged in something to the USB drive, it froze up, so I forced restarted it and at the Bios screen it asked me for a password. I've researched the heck out of resetting bios passwords and all, and I'm running out of options. I definately never set a password for bios, this I know. The defaults don't work. Since mailing it back really isn't an option at the time, I took it apart down to the motherboard. The CMOS battery is soldered on. I can't find a jumper or dipswitch anywhere. Anyone have any help, advice, or expirience on this particular model and can offer me their two cents. Thanks alot.

This conversation is currently closed to new comments.

81 total posts (Page 1 of 9)   01 | 02 | 03 | 04 | 05   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -


by vogelboy In reply to Toshiba A135-S2276 Bios R ...

I have this EXACT same model with this EXACT same problem! I plugged in my ipod and the computer froze while installing the drivers... i forced it to shut off and it actually refused to even post for a couple of times but then it just started to ask for the bios password. I have no idea what this is and i never set it myself. I was just about to take it all apart and look fro the cmos battery when i read your post- thank you for doing it first. If anyone can help us out I would be eternally grateful!

Collapse -

Any luck

by japfingsten In reply to HELP

Any luck yet? No one seems to have an answer

Collapse -

Contact Toshiba

by Langlier In reply to Any luck

There is likely a backdoor password to access and change your BIOS settings. Unfortunately there is not much else you can do. Taking apart the laptop was a bad idea as you voided your warranty (if you had one). Good luck with toshiba they should be able to help.

Collapse -

toshiba a135-2276 bios password

by jebabione In reply to Contact Toshiba

I had the same problem with my computer one month after buying it. I took it to a service center to be repaired, and a month later I got it back just today, 2 months later, same problem again. I am going to try to contact toshiba customer relations monday to try and get the computer replaced. The only problem is the last time I tried to get them on the phone they had me on hold for 2 hours. so good luck trying to solve your problem. And I hope it doesn't happen a second time to you too.

Collapse -

password phoenix bios toshiba satellite A135-S2276

by perspektif_dimensi In reply to toshiba a135-2276 bios pa ...

what I can ask the password of phoenix of bios toshiba
satellite A153-S2276 ???


Collapse -

have the same problem

by ruffman In reply to password phoenix bios tos ...

when i power up the lap top it asks for a pass word

Collapse -


by seanferd In reply to have the same problem

1) Find out or remember the password.

2) Contact Toshiba.

Collapse -

it worked

by esmaglalang In reply to toshiba a135-2276 bios pa ...

thanks for the post on shorting jopen1. it works for me.

Collapse -

Toshiba A135-S2276 same problem

by bigbadbrown In reply to Toshiba A135-S2276 Bios R ...

To Whom This May Concern:

You know what? It seems like in reading this message you've had the same problem I have right at the very minute. I bought my Toshiba Satellite A135-S2276 from Best Buy. One night I was playing my Chessmaster 9000 game with the mouse on the actual laptop. I was already booted into Windows Vista Home Basic. When I went to put my USB mouse in, all of a sudden, it just froze up. When I tried to hit Ctrl-Alt-Delete, it wouldn't do anything. I held down the power button and restarted. When I did, it brought me to the BIOS password. So now to answer your question, since I'm a computer technician myself, the first option was to flash the BIOS. The second option was to get a utility that will reset the password. The third option is to replace the motherboard. When you can't change the password, you have to just break down and replace the motherboard. Here's my concerns: If I crack it open, I lose my warranty because they think I've been tampering with it. About the best option you have since you're still under warranty is to just take it to a Toshiba authorized dealer and let them justifiably figure out the problem. The default password for the BIOS is phoenix. Phoenix is all lower case letters. Another thing you can do is as the system is booting up, right before you get to the Toshiba splash screen, you have to tap on the Shift key. If neither of those options work and you don't have something to crack the BIOS password, unfortunately, you're **** out of luck. Final solution: Take it back to the Toshiba dealer and let them figure it out. It's less of a headache unless you feel luck. That's what I plan to do with mines being that a 2 or 3 month old laptop should work like a champ.

Collapse -

Toshiba A135-S2276 Bios Reset

by AngeloPC In reply to Toshiba A135-S2276 Bios R ...

Power unit off. Disconnect AC power. Remove battery. Remove the memory cover screw, memory cover and the memory modules. Peel back mylar from JOPEN1 solder pad. Short JOPEN1 solder pads for 30 seconds. Replace mylar. Replace memory modules. Replace battery. Power up unit. If all is well, replace memory cover and screw.

Back to Hardware Forum
81 total posts (Page 1 of 9)   01 | 02 | 03 | 04 | 05   Next

Related Discussions

Related Forums