Question

Locked

Trouble with XP on a SSD

By kentontator ·
I am trying to install windows XP 64 bit onto a OCZ Solid State Drive. When I boot up from the cd it says that the Setup did not find any hard disk drive.

Now I have tried to install under both ACHI and ATA modes from the bios. ACHI just blue screens and ATA doesn't find the HDD.

I believe I need to add in my own driver for the SSD when windows is booting up(pressing f6) however I do not know what driver I need.

the PC is a Dell Precision T7400, I see lots of drivers on their site but am unsure which to use.

any help would be appreciated

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Your Welcome EOM

by OH Smeg In reply to thanks
Collapse -

driver from dell messed up?

by kentontator In reply to Trouble with XP on a SSD

so the driver I am trying from dells website, when I load from the floppy it says "iaStor.sys could not be loaded error code is 22"

hmmm

Collapse -

When I looked, there were two drivers

by mafergus In reply to driver from dell messed u ...

and they were labelled "pre-os install" Maybe try the other one and see if it plays nice. The other thing you could do is look at the Win7 install and see what drivers it is using. That may give you a direction with the XP driver.

Collapse -

trying that

by kentontator In reply to When I looked, there were ...

I am trying that now, I tried two other ones I found from different places neither worked.

also I updated the bios which had no effect. If this doesn't work I will see what Win7 is using. thanks!

Collapse -

bad floppy disk maybe?

by kentontator In reply to When I looked, there were ...

I just tried it again and got the same error could it be a bad causing it to not read?

Collapse -

Floppies

by OH Smeg In reply to bad floppy disk maybe?

Don't like dust and other crud in them. Try cleaning the Floppy Drive before going any further.

In the past that has cured quite a few floppy drives for me. Though it's still cheaper to bung in a new, but one when you don't have one present cleaning works 50% of the time.

Col

Collapse -

if you can write to it it's not bad... you'd get a error on write

by CG IT In reply to bad floppy disk maybe?

I format mine before use because if it won't format, can't read or write. In the trash it goes.

Collapse -

got past the error

by kentontator In reply to if you can write to it i ...

got past the floppy error, however still does not recognize the HDD

Collapse -

When you get a resolution please post it

by CG IT In reply to Trouble with XP on a SSD

help us all out on troubleshooting problems with SSDs

Collapse -

you might have already read this on the OCZ board

by CG IT In reply to Trouble with XP on a SSD

but it might be worth looking at again.

The document mentions chipset drivers and while I'm not sure this applies because the document is for Vista, it is pointing out that the generic chipset drivers don't enable the SATA controllers.

http://www.ocztechnologyforum.com/staff/ryderocz/ssd/ssd_config.pdf

the article also mentions AHCI being enabled creates problems.

Dunno what else to suggest except contact OCZ help desk.

Related Discussions

Related Forums