Question

Locked

Troubleshooting Connectivity in Cisco Lab

By SGS_GTI_JAY ·
I'm currently building up a small lab but i've come to a roadblock and wanted to reach out and see what i'm missing from someone elses eyes.

Lab Setup
----------

1 - 3550 (EMI) vlans/ospf configured
1 - 2611xm - ospf
1 - 2511 (access server)

Details
-------
3550 (core switch)
vlan 1 (native) - 10.50.1.1/24
vlan 2 - 10.50.2.1/24
vlan 13 - 10.50.13.1/24
vlan 50 - 10.50.50.1/24
vlan 100 - 10.50.100.1/24
Lo0 - 10.50.250.x/32
ip routing enabled
ip classless

Core R1 (2611xm)
--------
have tried 2 different configurations with this.

tried having 1 interface (FA0/0) on same subnet as core switch (10.50.1.2) and fa0/1 (192.168.1.2) on subnet of WAN side (connected to linksys router)
and defining static route 0.0.0.0 0.0.0.0 192.168.1.1

also tried natting on router so inside declared as fa0/0 , outside fa0/1 (overloaded)

i can not seem to reach inet from inside regardless of config anything that connects to core was defined as part of Area 0 in ospf - i can reach different addresses via ping from devices and also from workstations on different vlans .. can not hit the linksys with any success

any ideas ? all i'm trying to do is have inet connectivity over 1 link to the linksys but keep the lab environment seperate from my home network .. i just need the connectivity for updating OS's as i build my environment up.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Back to drawing board

by SGS_GTI_JAY In reply to Troubleshooting Connectiv ...

DISABLED OSPF - Basic config @ current time

Scenerio : Connect Lab environment to seperate network/internet

Topology:
ISP (Cable) - Linksys Gateway(192.168.1.1 Nat by default) - 2611xm (FA0/1 - 192.168.1.2 - Nat Outside - Overloaded) -- (FA0/0 - 10.50.1.2 - Nat Inside) -- 3550 FA0/3 (TRUNK)


Problem:

from the 3550(EMI)
- Pinging by IP to hosts outside of lan are reachable and nat translations appear to be working correctly

snet-core-s1#ping 72.14.204.147 (google)

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 72.14.204.147, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 32/36/40 ms

snet-core-r1#sh ip nat translations
Pro Inside global Inside local Outside local Outside global
icmp 192.168.1.2:28 10.50.1.1:28 72.14.204.147:28 72.14.204.147:28

from a Host in VLAN 2
- Pinging by IP/DNS name to an outside destination does not resolve at all

- Pinging to 2611xm FA0/0 (Inside) 10.50.1.2 Not Reachable

- Pinging to 3550 Int VL1 10.50.1.1 is Reachable showing Inter vlan routing is working


- Traffic does not appear to be reaching router from host in Vlans

- No routing protocols are set at current time.

- CEF is enabled

- Static route on 3550 (0.0.0.0 0.0.0.0 10.50.1.2)

- static route on 2611xm (0.0.0.0 0.0.0.0 192.168.1.2)

* I'm not sure if anything needs to be configured to allow DNS to work through NAT *

My main goal is to have 2 major networks essentially. 10.0.0.0 (Lab- All Cisco Environment) / 192.168.1.0 (Home network - Running off Linksys) and have Inet connectivity to both

Collapse -

post the results of sh trunk X/X [trunk interface]

by CG IT In reply to Back to drawing board

post the results of sh ip route

note: on your linksys, you need to add static routes to the subnets behind it. in the static route configuration page, list your static route leaving the last octet of the address as zero. use the router doing NAT behind the linksys as the default gateway for that route and only on the linksys. assign the hop count. If it's 1 hop behind the linksys, then it's 1.

Related Discussions

Related Forums