After Hours

General discussion

Locked

Uh-oh! Q&A bug.........

By hippiekarl ·
Tags: Off Topic
My answer to the posted-yesterday question about 'computer slowdown' got cut in two, and only the second half posted (3 times). I just left a mess over there trying to get the first half to show up. When I clicked 'edit' each time to attempt to reinsert the missing text, IT WAS THERE, but as soon as I hit 'submit', it posted without it again. You have the missing text, but it just won't commit to the page. I even tried choosing a generic synonym for 'YouTube' (which I'd mentioned as a cache-hog) in case that was causing a 'spam-alarm' or something, but no go.
Has this happened to anyone else answering a question in the last day? HAL 9000? wizard57? (I know you two get to most of them first)....

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

I sorry Col :-(

by tcavadias Staff In reply to Thanks Taminkins

I know its a hassle.. and Ansu is right, it shouldn't effect past urls.

Collapse -

The problem here Tammy

by HAL 9000 Moderator In reply to I sorry Col :-(

Is I used to Copy & Paste the Links to any New Answers about Data Recovery where the Questioner wanted to know what Software was available.

It's much more personal if you provide the answer that they want instead of posting a link that they have to go to for the different software that is available.

Yep I know I'm LAZY but I've been that way a long time now, and it's more than a Habit by now.

Col

Collapse -

When posting links works at all.

by seanferd In reply to The problem here Tammy

I've had trouble on and off with that. Put a link in a post, post doesn't post at all, but reloads the page with empty fields and no error message.

Last time, I did this three times in a row, cleared caches and tried once more, then I stripped the link and it posted normally. Edited it, stuck the link back in, and it did post.

Collapse -

im also not seeing my posts

by markp24 In reply to Uh-oh! Q&A bug.........

i have tyried multiple tiomes to answer some questions, and they do not appear when i click submit

Collapse -

4 days later and still not working

by markp24 In reply to Uh-oh! Q&A bug.........

hi,

still not working, i have tried this from windows 7, ie8
windows xp ie7
Unbuti with firefox

and none are working. i want to answer some questions and i cannot. Any ideas on how to resove this?

Collapse -

Are you posting links in your answers?

by AnsuGisalas In reply to 4 days later and still no ...

Because that can cause the message to get dropped.
Specifically if you use tinyurl or another link-shortener, that'll drop the post every time.
Otherwise, try to press shift-F5 in your browser window, then check again.

Collapse -

That appears to be it, I took the links out of my post and it works

by markp24 In reply to Are you posting links in ...

That appears to be it, I took the links out of my post and it works. Thank you!

But the articles that hed great pictures and steb by steps intructions were great, its ashame i cannot post the link.

I did not want to copy and paste the article and have some copyright issues.

Collapse -

You can do like the spammers do...

by AnsuGisalas In reply to That appears to be it, I ...

and unlink the link; for instance like this www . website . net/restofurl/blabla/bla . htm
That's not too hard on the recipient to reform, and it will let you pass on the info.

Collapse -

Clear your browser cache

by NickNielsen In reply to 4 days later and still no ...

The scripts that run these pages are client-side and may need to be refreshed.

A hard refresh doesn't always work, but clearing the cache does (at least for me). In Firefox, I use the ClearCache add-on to do this.

Collapse -

tried that, but no differemece ..

by markp24 In reply to Clear your browser cache

it seems that i was posting linnks to some MS articles to give a step by step on using GPO to lock down USB drives, TR seems to drop the message if i put in any links. :-(

Related Discussions

Related Forums