Unable to access WEB-Config on a D-Link Wireless Router

By web.accs ·
Hi folks,

WEB--DSL Router--DI524- PC's

I have a DI524 W-AP connected to a DSL Router on my LAN using DHCP. I also enabled DHCP on the W-AP.

Now I can't connect to the Router via WEBconfig( or any other address I can find from ipconfig.
Tried power cycle /plugging in the E-NET cable from PC directly into LAN port and various other configurations.

Q1.Is it possible to have 2 Routers broadcasting DHCP at the same time e.g.:

Q2.Any ideas on how to connect and turn off DHCP without losing settings from a H/Ware Reset on the router?

Thanks -J.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

sounds like it should be working. firewalled?

by sgt_shultz In reply to Unable to access WEB-Conf ...

if i understand you correctly, you've connected the router directly to your pc (and disconnected your pc from the lan) and rebooted your pc and you can't get to the gateway address via web browser?
if your pc is set to get address via dhcp and you see a lit link light both on the router and on the pc then you have another problem. usually firewall. put router in your 'trusted internet zone'.
and see if you can ping the router (gateway).
btw, dhcp is broadcast. routers do not pass broadcast traffic (you'd need a dhcp relay agent). in case that helps answer your questions.

Collapse -

nope. generally speaking, 2 dhcp srvrs on a network won't work

by sgt_shultz In reply to Unable to access WEB-Conf ...

the non-'authorized' one is called a 'rogue' dhcp server. is good way to tick off your network administrator and give Help Desk some extra action

Collapse -


by web.accs In reply to nope. generally speaking, ...

When I run an IP/LAN Scan I can see the Router's IP address when it's connected like another PC to the DSL Router.
Still can't Web-Browse it though?

I can't connect to the router in any way I can think of so I'll have to use Reset and start over.

I'm assuming at this point that if you enable DHCP on an W-AP used inside a DHCP enabled DSL Router it will go the same way this did, i.e. the way of the Titanic.

Maybe you just can't access the WebConfig in this scenario without a reset?


Collapse -


by web.accs In reply to Unable to access WEB-Conf ...

After a reboot with my PC connected directly to a LAN Port on the D-Link Router:

IP Add:
Assigned by Router
(So DHCP must be set to ON)

Still unable to connect to WebConfig on the Router with any of the following: (Default IP)

Any ideas?

Looks Like I'll have to reset the router to use it again.


Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums