Unable to ping to one machine on network

By minnino1 ·
I have a network that consists of a server running windows 2003 server SP2, which has been dcpromo'ed to a Domain Controller. And 2 workstations both running WinXP Pro SP2. All machines have a static IP address set, and are all on the same subnet.

Both workstations have their windows firewall turned off, and even though they are off there is an exception to allow ICMP echo.

All machines are hard wired to a router. All machines have access to the internet.

From all machines I am able to run a nslookup command and get the proper information back using IP address, and hostname.

From the server I can ping workstation 2 and get a reply but cannot get a reply from workstation 1, I receive 'request timed out'

Workstation 1 is able to ping everything in the network, get to shared drives, and use remote desktop to any machine without a problem.

Workstation 2 can ping the server, get to the server's share, and remote into the server. It cannot ping or access anything on Workstation 2.

Running a 'net view' command on all machines will list all 3 machines.

I Have tried disconnecting all machines from the domain and reconnecting them and get the same error.

If anyone could shed some light on this issue it would be greatly appreciated.

If any other information is needed please let me know.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -


by lowlands In reply to Unable to ping to one mac ...

Do you use the computername when you ping or the IP address? Do they both fail or succeed in the same way?
It's might be that the DNS registration for workstation 2 is incorrect

Collapse -

Some troubleshooting leads

by Nonapeptide In reply to Unable to ping to one mac ...

First thing I'd do is launch NetMon or Wireshark on Workstation 1 and then ping Workstation 1 from Either Workstation 2 or the server. See if the ICMP traffic is even making it to Workstation 1.

If it is not... I'll have to cogitate on this more.

If the traffic is making it there but jsut being ignored, open up the network connections folder and right-click >> properties on the LAN connection. Select TCP/IP >> properties >> general tab >> advanced button >> options tab >> select tcp/ip filtering >> properties button and see if any ICMP filtering is taking place.

If not, then its back to further cogitation.

Keep us posted.

Collapse -

It works!

by minnino1 In reply to Some troubleshooting lead ...

Thanks for all your help guys. After removing all the drivers for all NIC's and rebuilding them all, the machine can now all communicate. Thank you everyone for your input!!

Collapse -

Small bit of advice for thanking helpful ideas

by seanferd In reply to It works!

You did express your appreciation quite nicely.
What is really nice is to view any post that was helpful to you, and click the "Mark as Helpful" button. People like collecting those "thumbs up"!

Collapse -

Nice to hear!

by Nonapeptide In reply to It works!

For some reason I tend to overlook drivers in my troubleshooting. Always looking for the deep-dark-and-mysterious problem I suppose...

Collapse -

You Have Nac Problem

by jeesir In reply to Unable to ping to one mac ...

try to see you NAC Pol

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums