General discussion

Locked

unable to register with the domain

By neboland ·
About 3 months ago I was able to register with the domain at my office without any trouble. I have been unable to get it back after
1) try to set up a home network with my wireless card (Workgroup - removing domain)
2) Load Service Pack 2
3) (un)Install a VPN
I can't register with the domain(as before -through System) I get the following error

"The following error occurred when DNS was queried for the service location (SRV) resource record used to locate a domain controller for domain DOGEE:
The error was: "DNS name does not exist."
(error code 0x0000232B RCODE_NAME_ERROR)
The query was for the SRV record for _ldap._tcp.dc._msdcs.DOGEE
Common causes of this error include the following:
- The DNS SRV record is not registered in DNS.
- One or more of the following zones do not include delegation to its child zone:
DOGEE. (the root zone)"

I have talked to the network admin and they told me the following:
1) the domain "dogee" is registered with the dns
2) no one else has problems with the same settings, method of login, and os
3) the domain server sees my computer
4)All my settings are correct:
I am opperating my ethernet controller with Client for Micros. Net., File sharing, and TCP/IP
The TCP/IP settings are: tried fixed IP (verified)and DHCP, DNS-verified (I tried appending the suffix of the domain server), (I have tried adding the WINS server and without).

2 interesting observations I have thought might be leads to the problem
1)In my system event viewer (component services) there is a reoccuring error "MRxSmb event ID:8003"
2)My login screen for Windows doesn't have a domain option now.
Note: internet and ping to dns work, I just can't use the domain resources
and I have turned off Windows Firewall

This conversation is currently closed to new comments.

11 total posts (Page 2 of 2)   Prev   01 | 02
| Thread display: Collapse - | Expand +

All Comments

Back to Windows Forum
11 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums