Vista registry edits ineffective

By lvolkjr ·
I have an Acer Aspire 6920 with Windows Vista Home Premium and I made a couple of registry edits. The edits were ineffective. One of the edits I did was this I tried the same on another vista machine and they worked fine.

Why don't these work, is there a security setting that I am messing or override of some sort? Is the Acer pre-installed software hindering my edits?

Thanks in advance for any help.

This conversation is currently closed to new comments.

16 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Media Center

by TheChas In reply to Vista registry edits inef ...

The first thought that comes to mind is if Windows Media Center is installed and enabled on the Acer?

If media center is not enabled, then enabling the DVD Library is not going to do anything.


Collapse -

Re: Media Center

by lvolkjr In reply to Media Center

Yes, it is installed and enabled. I didn't know that it could be disabled. I know when I open up media center it doesn't show DVD Gallery or if I switch the registry edit back to the original setting it doesn't show Play DVD. If there is a setting that I need to enable to get it to show up in the Media Center menu where is that setting?

Collapse -

You might need to do some updates for this to work.

Download the updates from Microsoft's website, this should rectify the problem.
Or get Vista Ultimate.

Please post back if you have any more problems or questions.
If this information is useful, please mark as helpful. Thanks.

Collapse -

Re. You might need to do some updates for this to work.

by lvolkjr In reply to You might need to do some ...

There were no updates needed. Why would I need to get Vista Ultimate if Home Premium has what I need? I really think there is some extra software that Acer installed that is hindering the results. I wish I could figure this out. Thanks for the try.

Collapse -

Acer probably installs it's own watered down version.....

by ThumbsUp2 In reply to Vista registry edits inef ...

Please remember, computer manufacturer's don't necessarily install all options of the OS when they build the PC. The OEM version of Vista Home Premium, which is a watered-down version of Windows supplied by Acer, probably doesn't have what you're looking for. Chances are, they've stuck some other software on the computer which probably came with the drive and supposedly does the same thing, only different.

Collapse -

Re: Acer probably installs it's own watered down version.....

by lvolkjr In reply to Acer probably installs it ...

I believe your right. I don't suppose there is any way I could get the full functionality of the software without going out and buying a full version of Home Premium?

Collapse -

Probably not....

by ThumbsUp2 In reply to Re: Acer probably install ...

... but you can Call Acer and ask.

While you have them on the phone, complain heavily about not receiving what you thought you were buying. ]:)

Collapse -

Vista can be cantankerous

by Jacky Howe In reply to Vista registry edits inef ...

try it this way and then make your edits to the Registry. It is probably as Thumbs has said though Acer has probably decided what is best for you. Disable UAC in Windows Vista Home (or Home Premium) and see if your settings take precedence by giving the Key a value of 0.

Click Start, Run and type regedt32 and press Enter.
Using the menu in the left pane, you must navigate to the section of the Registry holding the Registry Keys that configure UAC.
Select HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

There are a variety of Registry Keys related to various UAC functions. The one that has the most direct and significant impact for a home user running as an Administrator on Windows Vista Home though is <b>ConsentPromptBehaviorAdmin.</b>
If you double-click this key, you will be able to change the value of the DWord associated with it. There are three possible values you can use:

0 = Do not prompt. Setting this value to zero effectively disables UAC and allows programs and tasks to execute without first requiring consent to elevate privileges
1 = Prompt for credentials. When this key is set to '1', UAC will prompt for user credentials- a username and password- rather than simply asking for consent. This is a higher level of security than the standard UAC consent because it requires entering a password for a valid, authorized account each time.
2 = Prompt for consent. This is the default setting. When UAC is set to prompt for consent, any action or execution that requires elevated administrative privileges will result in the darkened screen and UAC pop-up to verify consent before proceeding.
<i>Keep us informed as to your progress if you require further assistance.</i>
<font size="2"><i>If you think that any of the posts that have been made by all TR Members, have solved or contributed to solving the problem, please Mark them as <b>Helpful</b> so that others may benefit from the outcome.

Collapse -

Re: Vista can be cantankerous

by lvolkjr In reply to Vista can be cantankerous

No, that didn't work either. I even tried to reboot and try it again. Then I tried to do it in safemode but to no avail. I think ThumbsUp2 hit the nail on the head when he/she said that acer probably gave me a watered down version of Vista.

Collapse -

Yep, I think that she is right

by Jacky Howe In reply to Re: Vista can be cantanke ...

and you get to have all the extras that are not required as well. It was worth a shot.

Back to Smartphones Forum
16 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums