General discussion

Locked

VPN problem

By RobotechAB ·
Have cable modem from Shaw with a Linksys BEFSR41 router. Worked for a few years but started to disconnect on and off dispite firmware updates, etc. Few few weeks ago our VPN stopped working. Tried multiple Linksys and DLINK routers with the exact same results. We have the following ports open:

25: SMTP mail port forward to exchange - works
80: HTTP port forwarded to web server - works
1723: VPN - not working
443: SSL - working

Router has PPTP passthrough enabled.

We have the Linksys router at a number of client sites that we support and the configuration is similar to what we have here. Had several of our techs looking at it including myself but have not been able to figure out the problem. Found Microsoft artical talking about a problem with VPN and this particular linksys router. Now running DLink DI-604 with same results. Ran port scan and the ports listed above are visible.

Client receives:

error 628: The connection was closed.

Able to VPN internally just fine. Using PPTP only since L2TP will not work through these NAT routers. Suggestions in news groups have not pointed me to any solution to date.

We keep our servers patched with latest SP and security updates from Microsoft.

This conversation is currently closed to new comments.

11 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Comments

Back to Networks Forum
11 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums