By carey ·
We have set up a VPN tunnel between 2 linksys rvs4000 routers. We can get them to connect fine and we can ping the server or map a drive to it, the only problem is we need to join the remote computers to the domain and this is where the problem starts. They fail to join because they cant find the domain controller which is the server I can map to? Please HELP, any info will be GREATLY appreciated. Oh, all the terminals are XP and the server is 2003.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

old problem... and the fix is on Microsoft Technet

by CG IT In reply to VPN TO VPN TUNNEL
Collapse -

Is your DNS in order and can you perform Netbios name resolution?

by ManiacMan In reply to VPN TO VPN TUNNEL

I'd say the problem is not with your VPN setup, but how your AD sites and DNS is setup. You say you can ping, but are you pinging by name or by IP? You say your remote PCs' can't find the domain controllers, which to me means that

A) Your PCs' are not configured properly with DNS. Ideally, your DCs' should be AD integrated DNS servers and your workstations should point at those DCs' for DNS resolution

B) You effectively have a WAN setup, so you'll need to setup sites and IP subnet objects to follow your topology. A common problem as to why workstations fail to find a DC is because they don't know what site they're in and start targeting DCs' across WAN links instead of a local DC in the same site.

Collapse -

Im Missing Somthing

by carey In reply to VPN TO VPN TUNNEL

In other vpn situations I never have a problem like this, but this is throwing me for a loop.
I have tried all I can think of and what you have suggested I check and still no luck. The tunnel connects and i can ping the server (DC) on the other side using IP but not name, and naturally I cant find domain. If anyone can offer more help THANX! Also I tried to locate an atricle in MS TechNet but theres like over 3000 results for the search and none of the first 20 pages seem to cover the same problem as here.

Collapse -


by carey In reply to Im Missing Somthing

Finally got it. After much ip / nslookup tracing and so on I noticed the foward lookup file had an error but this wasnt all. The main problem was the fact that tere was no reverse look ups at all listed so i set one for the subnet im using and boom it woked! I fell stupid i didnt check there first lol. Mabey this will help someone else though.

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums