General discussion

Locked

w2000 install problem

By grogues ·
Does anybody know why i seem unable to load w2000 pro on my computer.
Everything goes fine until i get past the 2nd reboot in the checking hardware bar phase and about halfway through it stops moving then the screen goes black with the cursor in the top left corner.
All my hardware is generic unexotic stuff(seagate 10gb h'drive, cd-rom and floppy) so i think the only thing could be the msi k7t pro 2-a motherboard.
Tried everything to no avail. Updated all the drivers etc,etc.

Any clues would be greatly appreciated.

p.s. Tried 2 different w2000 pro disks and 1 w2000 server. Have loaded nt4.0 with no problems.

Cheers.
Grogues

This conversation is currently closed to new comments.

17 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Comments

Collapse -

w2000 install problem

by tyson44 In reply to w2000 install problem

had the same problem... go into the 2000 cd and make the boot disks.. and load from there.. it should get u going..

Collapse -

w2000 install problem

by grogues In reply to w2000 install problem

The question was auto-closed by TechRepublic

Collapse -

w2000 install problem

by FDLockridge In reply to w2000 install problem

I believe this is a video problem. I will explain...During the second reboot during the install, windows checks/configure your hardware with the OS. The screen flickers and then stops responding? If this is correct change video cards and try again.

Collapse -

w2000 install problem

by grogues In reply to w2000 install problem

The question was auto-closed by TechRepublic

Collapse -

w2000 install problem

by john.m1 In reply to w2000 install problem

I had the same thing and boy did it make me mad,,, the eventual answer was the Cheap memory that i was using (it was new and it is now functioning in a non-2000-non-ntfs system)

i had this on 3 systems and seemed to cure it when i upped the ram from 128 to 256 but believe me the problem only was 'Cured' when i bought in some 'Kingston' memory the answer is use branded ram everytime, i am still not sure if it was W2000 or NTFS to blame but ram is your answer.

Collapse -

w2000 install problem

by grogues In reply to w2000 install problem

The question was auto-closed by TechRepublic

Collapse -

w2000 install problem

by grogues In reply to w2000 install problem

This question was auto closed due to inactivity

Back to Desktop Forum
17 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums