what would cause all web browers to stop responding?

By fifthman ·
Hi, I'm running vista home 32bit on a wireless home network, 2 other machines are on the wireless network with no problems (both are xp home 32bit). On the vista machine, all web browsers (I've tried IE8, Firefox 3, Chrome and Opera) eventually (seemingly random lengths of time) lose connection to the web while other programs such as online games or email clients continue to access the internet, once closed the browsers won't re-open, windows states that the program is already running. Upon opening the task manager, the browsers' process cannot be ended. The only fix I have at that time is to reboot. Then the whole thing starts all over again. I've sent the vista machine back to ASUS twice for this and both times they didn't find any problems. However this still continues and it's driving me nuts! The problem doesn't seem to happen hard wired to the network, I'm also running avg free antivirus, and zone alarm free firewall, the same setup on all 3 machines.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

What you describe

by robo_dev In reply to what would cause all web ...

sounds related to:

a) malware
b) personal firewall
c) java virtual machine

when in a 'failure state', run the following test: goto a cmd prompt and first try to ping
a) your router IP address
b) the dns servers of your ISP (see ipconfig /all)
c) a web site by name, e.g.

(typically you should be able to resolve the name to an IP address, but not be able to get a response from the site...we want to make sure that DNS is working)

My experience with vista is that it's network interface is flaky without a personal firewall, so I would try deactivating or even uninstalling ZoneAlarm.

Goto and try reinstalling/upgrading/testing the Java Virtual Machine on your PC. Many sites need java to work, and if your JVM is hosed, then a java-intensive web site will cause your browser to stop working.

Collapse -

I will try

by fifthman In reply to What you describe

thanks, I'll try those and post my results.

Collapse -

tried it and...

by fifthman In reply to What you describe

malware isn't an issue since windows had been reset twice, i uninstalled zone alarm and updated the java virtual machine. It still happened - after about 7 hours, I successfully pinged comcasts' dns server with a reasonable 72ms, after I did that the browser began to respond again. don't really know why.

Collapse -

Comcast has been known to have some weird routing issues

by seanferd In reply to tried it and...

which might cause DNS requests to time out, but this would not make the browsers hang.

"malware isn't an issue since windows had been reset twice"

What do you mean by "reset"? If the partitions were not deleted, and the drive entirely wiped before re-partitioning, re-formatting, and re-installing Windows, malware could still be the cause.

There could also be a problem that Asus did not discover and correct if you've had issues previously which prompted you to send the system in for servicing.

But perhaps post the output of
ipconfig /all

Collapse -

You may also want to test

by IC-IT In reply to tried it and...

a few tracert to known sites check the results for any routers that may be flaking out.
EX do a
wait a few minutes and do it again.

Collapse -

Web lost intermittent just like others.

by sanukj In reply to what would cause all web ...

I am in the same situation with Vist 64. I use the IE8 (32bit) and the AMBIT cablemodem/router is supplied by Verizon here in Scarborough, Maine. I run wifi to it and also run a Belkin wifi router off of one AMBIT port. This gives me two wifis points to use. They both fail intermittently and usually come up with a message like "unable to connect to DNS server". So when I am on one wifi and it fails and goes local I disconnect from it and go to the other wifi. And when it fails I disconnect and go back to the other wifi point.I have had the problem for two years and it sucks. I read that it happens with the AMBIT routers when Verizon started the turbo boost feature. People says the AMBIT router need a software update, or Verizon needs to redo their turbo boost. Also the wired computers seem to have no such problems.

Back to Browser Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums