Question

Locked

Where do I point devices in a VLAN?

By devdevil85 ·
Scenario: 2 Vlans on a L3 3560

In VLAN1 I have the devices pointing to the L3 switch itself and they can communicate w/ devices on VLAN10 and get to the net.

In VLAN10 I have the devices pointing to VLAN10 itself and they, too, can communicate w/ devices on VLAN1, but they cannot get the net.

Why is that?

Here is my configuration thus far:

192.168.1.15 = Router
192.168.1.7 = L3 switch
192.168.10.1 = Vlan 10 Id
192.168.1.1 = DHCP Server

User Access Verification

Gateway of last resort is 192.168.1.15 to network 0.0.0.0

S* 0.0.0.0/0 [1/0] via 192.168.1.15
C 192.168.10.0/23 is directly connected, Vlan10
C 192.168.0.0/23 is directly connected, Vlan1
Cisco_POE#

Current configuration : 2227 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cisco_POE
!
ip subnet-zero
ip routing
!
ip dhcp snooping vlan 1-10
ip dhcp snooping
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
ip dhcp snooping trust
!
interface FastEthernet0/2
ip dhcp snooping trust
!
interface FastEthernet0/3
ip dhcp snooping trust
!
interface FastEthernet0/4
ip dhcp snooping trust
!
interface FastEthernet0/5
ip dhcp snooping trust
!
interface FastEthernet0/6
ip dhcp snooping trust
!
interface FastEthernet0/7
ip dhcp snooping trust
!
interface FastEthernet0/8
ip dhcp snooping trust
!
interface FastEthernet0/9
ip dhcp snooping trust
!
interface FastEthernet0/10
ip dhcp snooping trust
!
interface FastEthernet0/11
ip dhcp snooping trust
!
interface FastEthernet0/12
ip dhcp snooping trust
!
interface FastEthernet0/13
ip dhcp snooping trust
!
interface FastEthernet0/14
ip dhcp snooping trust
!
interface FastEthernet0/15
ip dhcp snooping trust
!
interface FastEthernet0/16
ip dhcp snooping trust
!
interface FastEthernet0/17
ip dhcp snooping trust
!
interface FastEthernet0/18
ip dhcp snooping trust
!
interface FastEthernet0/19
ip dhcp snooping trust
!
interface FastEthernet0/20
ip dhcp snooping trust
!
interface FastEthernet0/21
ip dhcp snooping trust
!
interface FastEthernet0/22
description port on VLAN10
switchport access vlan 10
switchport mode access
ip dhcp snooping trust
!
interface FastEthernet0/23
ip dhcp snooping trust
!
interface FastEthernet0/24
ip dhcp snooping trust
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 192.168.1.7 255.255.254.0
!
interface Vlan10
ip address 192.168.10.1 255.255.254.0
ip helper-address 192.168.1.1
!
router rip
version 2
network 192.168.1.0
network 192.168.10.0
!
ip classless
ip default-network 192.168.1.0
ip route 0.0.0.0 0.0.0.0 192.168.1.15
ip http server
!
!
control-plane
!
!
end

It says 192.168.0.0 directly connected Vlan 1, but shouldn't it be 192.168.1.0 since it's the .1 subnet?

Please help!

This conversation is currently closed to new comments.

12 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Answers

Collapse -

How?

by devdevil85 In reply to well you don't have to ru ...

How does it make things easier? I guess I'll have to look the stuff up on VTP unless you might know what the command(s) are to set it up.

Thanks for your help CG

Collapse -

well VTP is really for multi-switched environments

by CG IT In reply to How?

so you don't have to setup VLANs on each swtich in multi-switched environments. Create a VLAN on the VTP server and it's send to all VTP cliens.

For your case you only have 1 switch so ....

Back to Networks Forum
12 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums