General discussion

Locked

Win 9x won't install on brand new WD Har

By TomSal ·
I have an AMD K6-233 computer that an employee was using until the hard drive crashed and needed replacing. So I just installed a brand spanking new Western Digital 13.6 GB hard drive. The drive partitions and formats without a single problem or error, the BIOS detects it fine as well - automatically.

However when it comes to the part in the Windows 98 installation where a dos-like screen displays "Please wait while setup initializes. Scanning System Registry...Copying Files Needed for Windows Setup..." it simply stops. The hard drive light shows no activity at all at that point.
I tried this a few times to rule out it being a "fluke" thing. I even reformatted and partitioned and tried it with Win95 - same problem.

Would could be causing this? I have a department supervisor counting on this computer today.

Thanks for any help.

This conversation is currently closed to new comments.

18 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Comments

Collapse -

Win 9x won't install on brand new WD Har

by healym In reply to Win 9x won't install on b ...

Check to see if there is an updated BIOS for this board from the Mainboard Manufacturer. We have experienced a significant amount of boards from that era that get a little miserable with drives in excess of 8GB. Flashing to the latest BIOS may solve this problem. Good Luck!

Mike Healy
Cottage Computers
Leduc, AB

Collapse -

Win 9x won't install on brand new WD Har

by TomSal In reply to Win 9x won't install on b ...
Collapse -

Win 9x won't install on brand new WD Har

by isys In reply to Win 9x won't install on b ...

Go here for a Western Digital diagnostic tool. If your drive is defective, it will put you in the ballpark to get a RMA.

http://www.wdc.com/service/ftp/drives.html#dlgtools

Collapse -

Win 9x won't install on brand new WD Har

by TomSal In reply to Win 9x won't install on b ...
Collapse -

Win 9x won't install on brand new WD Har

by paul In reply to Win 9x won't install on b ...

Probably a silly question, but when you formatted your hard drive did you do a full (not quick)format and with the "/s" option to allocate romm for the system files?
Also, if you used the fdisk command, did you set the partition as active?
Hope this helps.

Collapse -

Win 9x won't install on brand new WD Har

by TomSal In reply to Win 9x won't install on b ...
Collapse -

Win 9x won't install on brand new WD Har

by sblades In reply to Win 9x won't install on b ...

tom, I had the same problem last week with a 10 gb Maxtor on a P200. The BIOS was pre-12/07/97 and even though I set the BIOS to AUTO on the drive size, it was confused when I tried to load the O/S. Try setting the BIOS hard drive settings manually (cylinders, etc.) You may not get all 13 gb. even then if you don't update the BIOS. Also, if the motherboard manufacturer won't update the BIOS, there's a site that will sell you an upgrade if you want to put $70.00 or so into it (just search BIOS or AWARD or whatever the BIOS is, through Jeeves).

Collapse -

Win 9x won't install on brand new WD Har

by TomSal In reply to Win 9x won't install on b ...
Back to Windows Forum
18 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums