WIN XP No TCP/IP Address

By nocogeek ·
I have a Compaq Presario 2145US running Windows XP (SP2) that I?m trying to connect to my home network. I have a Verizon FIOs-provided ActionTec WiFi router to which I have a Latitude D600 and a Mac PowerBook G4 connected via Ethernet and another PowerBook connected via WiFi. The router has WPA-TKIP activated and I had no problem with any of the older connections.

However, the Compaq doesn?t seem to be able to derive a TCP/IP address from the router as the other machines were able to do. I set up two alternative network connections for it ? one ethernet and one WiFi and in both cases, will get a ?Connected? indication in the Network Connections appearance of each but if I click on status for either connection, I see that no packets are being sent or received. I then go to the ?SUPPORT? tab in the status window and see that there is no TCP/IP address info shown.

I've tried reinstalling TCP/IP but the symptoms remained.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Winsock Maybe

by willcomp In reply to WIN XP No TCP/IP Address

Give this a try:

Collapse -

Thanks for the Suggestion

by nocogeek In reply to Winsock Maybe

Thank you willcomp, for the suggestion. I tried this approach without any change. After using a combination of regedit, services.msc and devmgmt.msc, I discovered the TCP/IP Protcol Driver was no longer available to the system and nothing I did would allow it to be recovered or reinstalled so I ended up reinstalling Windows. That probably was like using a sledgehammer to drive in tack but after three days of troubleshooting, it was the best I could do.

Thanks again.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums