Windows

General discussion

Locked

Win2k user can't execute app

By Bill Cassada ·
In a mixed NT/Win2k domain I have a Win2k machine set up for a user. This is a fresh install, not an upgrade. Here are the details of my problem:

User a domain user and is a Power User on the local machine but cannot execute a specific application. This app runs fine on the NT4 box with the same user with the same settings. There are no NTFS permission other than default permission set. The app is local and not server-based. In short, I cannot determine any reason why this app will not run. There is nothing special about the install or the app.

NOTE: The app DOES run if I add the user to the local admin group. It will NOT run if she is in any other group.

Now let me throw in a twist: I had her log on, then used RUNAS and used my admin credentials to get the app to run. Worked GREAT! But once she closed it the app won't execute at all.

Okay guys/gals...I've been hesitant about Win2k but finally made the plunge and this is what I get....someone help me before I return to DOS!!!!!! I tried Technet and the Windows2000 forum but nothing found.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Related Discussions

Related Forums