General discussion

Locked

Windows 98 se Domain Logon missing

By cyndikoz ·
HELP!! I am trying to add a Windows 98se machine to an existing network. I get no Logon box at start up but if I want to shut down I do get a Logoff command which in turn will give me the Logon Dialogue box. I have already tried the fix from Microsoft "Q14185" which gives regedit corrections. I was able to use the registry to display a Logon Confirmation but this is not the fix I'm looking for. Anyone else run across this?

This conversation is currently closed to new comments.

13 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows 98 se Domain Logon missing

by lloyd In reply to Windows 98 se Domain Logo ...

same as vinnyd

after trying all sorts of things.

do this:
regedit, search for autologon

then delete the line: AutoLogon= xx


(HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\Real Mode Net )

i have had this very problem on an old peer to peer network that had a domain server added to it under the same domain name as the old workgroup.

Collapse -

Windows 98 se Domain Logon missing

by cyndikoz In reply to Windows 98 se Domain Logo ...

Didn't fix the problem at hand but gave me insight to another problem I was having. Thanks to all.

Collapse -

Windows 98 se Domain Logon missing

by cyndikoz In reply to Windows 98 se Domain Logo ...

This question was closed by the author

Back to Windows Forum
13 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums