Question

Locked

Windows/HDD problems

By Sandman28 ·
Howdy guys,

This will be a long one.

To start off with my computer is:
ABIt IB9 Mobo
2gb Ram
e4400 (2.0ghz o/c to 2.6ghz)
8500GT
Sata:
Seagate 500Gb HDD - 4 parts. one contains windows
Seagate 320Gb HDD - 1 part (problem drive, see later in problem for details)
Seagate 320Gb HDD - 1 part


Problem:
The most recent changes I started making around my computer were a few days ago. I started to customize the pc by changing bootscreen, log-on, cursor effects, icons and the such (via Stardock) and encountered no problems. Later on I start up my computer and try to sign into my msn, which subsequently freezes the whole pc needing a forced (manual) shutdown. This kept happening so I uninstalled/reinstalled msn and the such until I found it was probably a problem with Zone Alarm. Anyway I used a system restore to go back before I had done any customisation or any possible problem ZA updates. The restore worked but now Zone alarm was no where to be found, it was in the start menu but wouldn't run/open from there, however the zalarm process was running in Task Manager. So Uninstall and reinstall for Zone Alarm fixed this, however the computer was still giving me trouble (some files has dissapeared after restore, weird ay?)

Anyway got sick of that an tried to restore back to a closer date just after the modding had occured,got a failed restore. Ok try a different restore point, another failed restore.... It turns out I had less than 200mb of space on my windows disk (when I had over 8gb before any of this business) so I removed some stuff then restored. BTW I dont know if this is normal but when it failed to restore to those points they then subsequently dissapeared as points that I could use to restore to.

At my new restore point I uninstalled ZA and MSN Live and then reinstalled both, but windows was still a bit iffy so I tried to do a system repair with the windows cd. This didnt turn out so well, the first time I went into it it displayed all the drives thats cool, but wouldt allow a repair, next time I went into the install, my drives (7 in total) were now 3, all of the same incorrect size and unrecognised format.... So I decided to go back into windows only to be greeted by unending Explorer cannot write memory errors which ended up freezing the computer, so I booted into safe mode and uninstalled all the Stardock ( cusomize programs) and anything recently installed. Out of safe mode and now XP works again, however when I went to check my files one of my hdds (320gb) is now unformatted and asking me to format it..... lame...

Anyway none of the other drives have this problem, and when i go to view the drive in Computer Management (Admin Tools) it actually says its a health working drive with 128gb formatted (but unable to access even via righ-click explore in Comp Manag. as it asks me to format the thing) and 170gb unallocated.

Anyway I was reccomended to run Test Disk which I did, finding all my other disks are in order but Test Disk cannot find any partitions/files on this disk and what is worse is its telling me its in FAT format (which I have/will never use), and at this point reading online I suspect the MBR of the drive.

I was going to go into the Windows repair console (via the install cd) to do the whole fixmbr command but wanted to get an idea of you guys first, even if i told it to fix it would it just 'fix' the fat mbr or would it restore it to ntfs or make the drive completely unaccessible? Also the install still sees my 7 partitions as just 3 drives same as above, wierd?

(BTW tried the bad drive in another computer and still got the whole unformatted thingo)

Sorry about the long post, Thanks in advance and looking forward to hearing from you!!!

Cheers
Sand

(Btw I changed my user name if anyone is confused)

Update: As of this morning my Zone Alarm is doing its funny trick of not being present in the system tray and will not open at all from nay shortcut or target, however the zlclient.exe process is running but not vsmon.exe, any ideas, is it possible this is all done by a virus?]

This conversation is currently closed to new comments.

15 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Answers

Collapse -

Ok, the one thing that is not correct here would be your PSU.

I would go for a more powerful PSU of about 750 to 780 watt here. It would appear that this one drive is not getting enough power to come on line, so it is not giving you the correct reading. give it a check with checkdisk, to make sure everything is ok with it. My first port of call would be a better PSU though.
Just a thought.

Please post back if you have any more problems or questions.

Collapse -

what if the drive had worked before?

by Sandman28 In reply to Ok, the one thing that is ...

Howdy again,

I agree that a piddly 500w psu is not good (i'll upgrade soon when i get the 4870x2!!) but the comp has been running for the last few months with no errors like this and no symptoms of power problems, plus the fact that it coincided with massive system errors makes me lean more to a software/drive issue rather than a power issue.

Cheers

Collapse -

Welll the only other thing that comes to mind,,

Is that why you can not see your other partitions is that somewhere something has made your drive corrupted on the partitions in question. The only way i can see that might correct this is SPOTMAU:
http://www.spotmau.com/products/package/full.htm
But i do not know if you will want to try this.
You can do a full back up/copy with this software. Other than that if it where my drive i would copy it to another drive and see if it can be repaired with the Spotmau software if not then access your the drive through another drive. Me i keep it simple, i only use the drives on my system as back ups, as the main drive i have is "C", if anything goes wrong i do a full install and put the programs back the way they used to be. I also have another full back up on my big Xandros server come back up box, so i could do a full back up from that if i needed. But your set up is different. Sorry if i can not help any more than the post here.

Please post back if you have any more problems or questions.

Collapse -

An Update and solution!!!

by Sandman28 In reply to Windows/HDD problems

Howdy anyone that is still interested,

I obtained (phrase used loosely) Spotmau as recommended however it couldnt see drive (broken 320gb hdd) as it was unformatted. I ended up deciding that I didnt care about my d: drive and so decided to delete the 128gb unformatted partition that was apearing in Comp Management (I hadnt created this partition and I believe it was a corrupt FAT as stated by teskdisk)anyway as soon as I click delete so that I could format it, my E: drive (the other 320gb hdd) then changed to FAT filesystem with a HDD size of 10mb. I had been able to browse this just a second before so I had no idea what happened. Anyway running various tests with testdisk I deleted the partition and used testdisk to recreate the correct NTSF filesystem on E: drive which made that drive operational again.

Next I deleted/formated the drive using quick format and making it a NTFS system. Running Spotmau this time I could actually pull the data off it using the unformat button. I am now in the process of sorting out junk broken files form the good (all photos fail to load, most music files are skippy, all video files are also broken).

So now both my secondary drives are fixed and its now up to me to repair windows on the primary. Wish me luck, and I hope no one else has this problem, if you do use testdisk in combination with any unformat software (spotmau etc).

Cheers and thankyou to everyone for their help!!
sandman28

Collapse -

Nice to know all is sorted. :)

Another satisfied member. :)

Please post back if you have any more problems or questions.

Back to Hardware Forum
15 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums