General discussion

Locked

WinNT devices

By felixo ·
Could you help on how to fix a device failure as stated below==
The following boot-start or system-start driver(s) failed to load:
aic78xx

This conversation is currently closed to new comments.

15 total posts (Page 2 of 2)   Prev   01 | 02
Thread display: Collapse - | Expand +

All Comments

Collapse -

WinNT devices

by junp14 In reply to WinNT devices

Please go to Start/Programs/Administrative Tools/Windows NT Diagnostics. Go to the Resources tab and see if your SCSI device is listed, if not then there could probably be an IRQ or driver problem. Hope this helps.

Collapse -

WinNT devices

by felixo In reply to WinNT devices

The question was auto-closed by TechRepublic

Collapse -

WinNT devices

by avidetto In reply to WinNT devices

First question, are you able to remove & reload a scsi driver. Adaptec has a bad habbit of this, the Aic78xx driver that is required is not the correct version with the one on the system. You need to remove the device (if it will let you) then re-add it. HOwever, this time when you load the drivers, make sure you choose from the disk provided (or download them..) there are two files both .sys that are required to be overwritten for the adaptec ser. 2930cu, 2930c & 2940 are the worst of these. If you can not do this, and the regedit doesn't work, I suggest you stop, backup data & rebuild. As of yet, Adaptec & Microsoft have not yet come out with an answer to this , since Adaptec upgrades the drivers so fast, the versions included on the Windwos systems are not up to speed. Good Luck- Al

Collapse -

WinNT devices

by felixo In reply to WinNT devices

The question was auto-closed by TechRepublic

Collapse -

WinNT devices

by felixo In reply to WinNT devices

This question was auto closed due to inactivity

Back to Windows Forum
15 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums