Windows

Question

Locked

XP Missing User Account

By rdumvill ·
Earlier today, I was installing a printer. The installation hung about 3/4 of the way through and wouldn't allow me to break the function through alt F4, Ctrl-Alt-Del, etc, so I reset the computer. After resetting, the Welcome screen (which had been disabled) appeared, with only the Administrator available as an option. According to the Control Panel-->User Accounts, the only two accounts that exist on the computer are the Admin and the guest (which is disabled). When I checked the NET USER command from the cmd prompt, there was an account labeled XXXX_ai (where XXXX is the name of the account I had been using). Further, all of the information from my user account is still present in C:\Documents and Setting; presumably, all of my programs are still loaded, but nothing that didn't also install itself to the administrator account as well appears.

Hitting F8 during startup so far has only yielded a "Boot From..." dialog; no chance to select a last working configuration or safe mode. Any ideas?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Try this as at the moment it is all you can do

by Jacky Howe In reply to Sadly, not working

http://techrepublic.com.com/5208-6230-0.html?forumID=101&threadID=273213&messageID=2590202

<br><br>
<i>Keep us informed as to your progress if you require further assistance.</i>
<br><br>
<br><br>
<font size="1"><i>If you think that any of the posts that have been made by all TR Members have solved or contributed to solving the problem, please Mark them as <b>Helpful</b> so that others may benefit from the outcome.</i></font>

Related Discussions

Related Forums