General discussion

Locked

XP Questions, I need help please!

By cglrcng ·
I will adjust and award points based on amount of help for each who contributes to the solutions.

A relative has XP Home, am trying to transfer files from an old Win95 puter via an External Iomega Zip 100 Parallel drive, (files are on 2 Zip 100 media disks as Backup Job #1 & #2). He had activated XP long ago, then added his a printer after purchase & activation, then much later an older Scanport 300 scanner, then a digital camera on a USB port (3 hdwre. changes from orig. hdwre config.?) Hehad the wrong drivers for the scanner in, leading to 2 separate (!) points in the device manager. Also file system was @ FAT32, I converted the drive to NTFS. But the following was happening before the conversion also.

I downloaded the correct XPdrivers called for which changed the scanner to be recognized by XP as a Microtek scanner (I think they wrote the XP driver). The scanner & printer now work fine & there are no hdwre. issues there. (I think this would be noticed by XP as a 4th Hdwre. change from activated config.) Also cleaned up the registry & Start up folder. (WinDr. found & fixed 82 errors, most being invalid reg. entries & Active-X files). DiskDr. say?s disk is fine & NTFS.

When I attempted to install the Iomega software, shut down & hooked up the External Zip 100 Parallel via the printer port (w/ or without the printer & scanner attached), and restart, I get a situation of a normal request to boot to XP Home, then it attempts to boot into windows normally, then a screen flash (too fast to read any of the writing) of a blue screen, then it goes into a restart loop (repeat?s), that won't allow booting into windows. Restore to previous config. brings me out of the event (and allows windows to boot normally), if I shutt down & disconnect the external drive and hook the scanner & printer back up w/out the ZIP drive. (Cont.)

This conversation is currently closed to new comments.

18 total posts (Page 2 of 2)   Prev   01 | 02
| Thread display: Collapse - | Expand +

All Comments

Collapse -

XP Questions, I need help please!

by cglrcng In reply to XP Questions, I need help ...

Also see the comment to "The Chas".

Collapse -

XP Questions, I need help please!

by cglrcng In reply to XP Questions, I need help ...

TY Dusko. This was very helpful info, I don't have access to the box until later today but will try what you said (I do need access to the blue screen message), and will try what you said to get that access. Not really "afraid" of reactivation in this case, just that it's a locally purchased oem machine and just trying to get the user, his purchase documents & myself together in one place (not to mention the unknowns of the actual process by this old fool. Who, when, & where to call, etc.) Am even considering transferring the data to my puter, using the iomega packet drag & drop process & burning a cd of it & installing the software on his, just didn't want to put the hammer on either of our burner software (both use nero). Will try the task manager combo also. TY, I'll rate the answer later and credit you some points. Do appreciate the help.

Collapse -

XP Questions, I need help please!

by cglrcng In reply to XP Questions, I need help ...

TY btrue. I don't know for sure, but I once read that XP recorded the beginning hardware inventory @ the time of activation of XP and was comparing it @ every boot and just thought it might be an "activation type event I may be witnessing", not surewhat it is, could simply be an older hardware issue. I'll rate the answer later and credit you some points. Do appreciate the help.

Collapse -

XP Questions, I need help please!

by cglrcng In reply to XP Questions, I need help ...

Thanx opatzg. Can the Win95 drive in FAT be installed as a slave to the Win XP Home Drive in NTFS? I've never had to ever set the parallel port as long as there was an active printer set up. Ususlly just install the iomegaware v-2.0 software from disk w/ the Zip drive not connected, it asks for a shutdown, then install the drive in between the puter & printer (in this case between the puter & scanner then printer). Boot up and the drive is usually seen by the software interface. At this point aline in the Device Manager is usually added under SCSI Controllers that reads "Iomega Parallel Port Zip Interface" and am usually off & running. I don't usually even uninstall the interface (just disable it in device manager, "just in case I need tohook it back up in the future for one reason or another"), or the software. I'll rate the answer later and credit you some points. Do appreciate the help.

Collapse -

XP Questions, I need help please!

by cglrcng In reply to XP Questions, I need help ...

Thanx sgt...The Zip drive works on every other machine I've tried to connect it to...It installed (using the printer parallel port normally), & pulled off the info just fine as a backup job from the Win95 machine, just checked it on my Win98 & 2K dual boot machine also in both OS'es. So I know the drive & software works fine. This is however the first time I have attempted to install it on an XP machine. I'll rate the answer later and credit you some points. Do appreciate the help.

Collapse -

XP Questions, I need help please!

by TheChas In reply to XP Questions, I need help ...

Product activation uses only Internal hardware, and not all of that, for the hardware list.

Here is a link to a good FAQ on Windows Product Activation.

http://www.aumha.org/a/wpa.htm

The fact that the system had a virus concerns me. There very well could be a corrupt or missing system file.

One caution, if you re-install XP it wipes out the old installation, and you end up starting over from scratch.
You can however, use the recovery console to check for missing or corrupt files.
Do you have access to the W95 PC?
If so, you can bypass the ZIP drive altogether. Set up a CAT5 Crossover, or a Direct Cable connection between the 2 PCs, and use the File and Settings Transfer Wizard to pull the files off the old PC.

Since badexperiences with their tape drives, I have not trusted hardware from IO-Mega.

I would try shutting down the PC, and connecting the ZIP drive.
Re-boot, and see if XP will install the device on it's own without the IO-Mega software.

I have readthat XP treats the parallel port as a 'legacy' device, and that is why many parallel port devices do not work well with XP.

2 alternates:
Find an internal ZIP drive.
Use a USB to parallel cable to connect the drive to a USB port.
(about $20 from www.compgeeks.com)

Chas

Collapse -

XP Questions, I need help please!

by cglrcng In reply to XP Questions, I need help ...

Chas,

Again, your info is worth its weight in gold Bro! I found the XPinfo file @ aumha.org the key to solving some of Zip problem. "It was an activation event" that was happening there. The tool showed the minimal votes w/ the Scanner & Printer attached because of the SCSI controller for the scanner was recently changed, and the recent conversion to NTFS of the drive w/in the last 120 days. As soon as I disconnect the Scanner & Printer that vote count dropped by 1, also the addition of another SCSI device (the ZIP)caused it to drop by 1 more vote (don't ask me why, but it did). Am sending that info to MS for perusal (maybe they can come up w/ an answer, as it sure flies in the face of the info aumha.org was given). Ran a reactivation and the external Zip installed w/ the software installed just fine,(adding the required new SCSI controller).

I still have the problem w/ the Task Manager to defeat, was able to launch the recovery console from CD but couldn't find out how to actually replace the missing or corrupt file for that (yet!). Any help in this area would be highly appreciated! I couldn't install the console to the drive as it say's NTSF is an improper file system for the install (go figure!) For a tool to check Iomega stuff incl. the media, try "TIP" free from www.GRC.com (a great lil tool!) Chas, I will post another spot and award you more points also, Thanx. Bro., TY to all the contributors!!!

Collapse -

XP Questions, I need help please!

by cglrcng In reply to XP Questions, I need help ...

This question was closed by the author

Back to Windows Forum
18 total posts (Page 2 of 2)   Prev   01 | 02

Related Discussions

Related Forums