SecureBoot

#3949221

SecureBoot

by imstephanieys ·

In reply to secure boot problems

The boot drive needs to be formatted in GPT, and CSM mode needs to be disabled for SecureBoot to be enabled.