After Hours


no internet access after connecting to L2TP IPsec VPN

By Miloo_1m ·
Tags: Off Topic
i have recently tried to configure my VPS as a VPN server and tried connecting my android phone to it by IPsec mode but after i connect to it and Authentication is done perfectly i cannot surf the web as i don't have internet access on it.
please help me to solve this issue...
Thread display: Collapse - | Expand +

All Answers

Collapse -

When I see this.

by rproffitt Moderator In reply to no internet access after ...

I configure it back to when it worked. This gets it working as I learn more about what I had tried.

Collapse -

Solution for No Internet Access after Connecting to L2TP IPsec VPN

by jimmywick90 In reply to no internet access after ...

There can be 2 possibilities here. I can tell them, but you will have to figure it out the specific settings for each one. I currently don't have mac.

-On Mac, when you are connected to the VPN. You must also have your old IP (192..).
- On the VPN settings window there will be an option for using the Internet over the VPN or over the default gateway. The problem is that you gateway is changed from 192... to the VPN pear 10...
- This solution will let you navigate on the Internet over the 192 networks and access the VPN stuff over 10 networks.

On the VPN server, you could allow traffic forwarding (Internet access) from connected clients. This will allow the mac to navigate on the Internet over the VPN, the 10 networks.

Hope this helps,
Jimmy W

Related Discussions

Related Forums