Windows

Question

Weird RAM issue

By Edward_D ·
Tags: Windows, Hardware
I built a low-end gaming system this spring and I chose to splurge on 16Gb of DDR4 RAM (2x. I built the system and it has been working since. however, I noticed last week that windows only showed 8Gb of RAM. at first, I questioned whether I had 16Gb to begin with, but today I looked and realized that I had in fact, bought 16Gb of RAM. I troubleshot it to see If it was the RAM or the motherboard that wasn't working. I found that the culprit stick of RAM worked in one slot but not the other while its partner worked in both. I cant think of a reason why this would happen.
Thread display: Collapse - | Expand +

All Answers

Collapse -

To better help you.....

by birdmantd Moderator In reply to Weird RAM issue

Please identify the make/model of the motherboard. Did the computer ever report that you were running 16Gb of RAM or only 8Gb ?? How old is the motherboard ? Are you running MS Windows 10 or something different. How long ago did you build your system. How many total RAM slots does you motherboard have ?? Not enough information to troubleshoot.

Collapse -

System specs

by Edward_D In reply to To better help you.....

my motherboard is an ASUS PRIME H410M-E LGA 1200 Intel H410 SATA 6Gb/s Micro ATX Intel Motherboard with a Core i3-10100 running Windows 10 Home. I bought the parts in Late May-early June. It has previously shown 16Gb of memory and it does now that I have the faulty stick the slot it works in. the motherboard has 2 RAM slots and support dual-channel up to 64Gb total at up to 2933 MHz

Collapse -

As noted.

by rproffitt Moderator In reply to Weird RAM issue

Going to need make, model and BIOS version of the motherboard. Then we might be able to check compatibility and if the BIOS is outdated.

One of the things BIOS updates often give us is more compatibility with more makes and models of RAM.

As it stands now, all we know is you have something incompatible or hopefully not a broken memory slot.

Collapse -

Re: As noted

by Edward_D In reply to As noted.

It's the ASUS PRIME H410M-E LGA 1200 Intel H410 SATA 6Gb/s Micro ATX Intel Motherboard. but I don't think the motherboard is to blame. Both RAM sticks have worked for the past few months. it's just that now stick A by itself won't post in one slot, but when I try it by itself in the other slot it does post. Stick B however will post in either slot by itself.

Collapse -

Given that story.

by rproffitt Moderator In reply to Re: As noted

You can try cleaning the sockets. There are youtubes on that. Since it worked before it's a warranty issue if the cleaning didn't help. All the parts look quite recent.

Related Discussions

Related Forums