Windows

Question

Windows 11 VPN

By jmacdonald ·
I have been connecting to remote 2019 server via VPN from w10 client successfully using LT2P/Ipsec and shared secret. New w11 Pro setup network connection the same as W10 but cannot connect replies username and password NG or server will not accept authentication protocol. Checked and rechecked all settings including firewall. Help? Is w11 the problem?
Thread display: Collapse - | Expand +

All Answers

Collapse -

There are a lot of Windows 11 issues being reported.

by rproffitt Moderator In reply to Windows 11 VPN

Take this back to Microsoft and file the bug report.

Collapse -

Re: Windows 11

by Kees_B Moderator In reply to Windows 11 VPN

Did you do a clean install of Windows 11, or did you use the regular install via Windows update? Might make a difference.

Collapse -

Not only that.

by rproffitt Moderator In reply to Re: Windows 11

But a clean install will have us find and install current drivers if need be.

As time passes the need to hunt for drivers seems to be reduced so I'm seeing folk unprepared for when they need to go get the drivers from the maker.

Collapse -

Confusing....Drivers?

by jmacdonald In reply to Not only that.

This is a new computer with factory installed (Dell) Windows 11.In addition I have gone to the Dell site and made sure I have the latest bios and up to date drivers for everything in the device manager. It seems to me, the issue has something to do with security differences between w10 and w11. LT2P/Ipsec with shared key and the setup in w10 provides username and password including domain. All that iformation is entered in VPN setup of W11 but the remote 2019 server is rejection the connection, citing " The remote connection was denied because password and user name combination is not recognized or the selected authentication protocol is not permitted on the remote access server." So what drivers are you concerned about?

Collapse -

The only thing that comes to mind for me

by wizard57m_cnet Moderator In reply to Confusing....Drivers?

would be possible changes in the actual security protocols used by your Server 2019 setup versus what is used by Windows 11. May need to update the Server 2019, OR, see if Windows 11 offers the same SSL protocols and encryption that was used in Windows 10. Also, check the VPN that you are using as it may be utilizing its own protocols.

Collapse -

I was wrong thinking it was a W11 issue It was a me issue.

by jmacdonald In reply to The only thing that comes ...

Problem is solved. There are 2 sections in the VPN setup that need a username. In my case they are not the same. One is for remote router and the other for the 2019 server. Those appear differently from W10 to W11 but they are there. Having fixed that I have a working VPN Tunnel on my new W11 Dell. Thanks for your suggestions. I do appreciate them.

Collapse -

If you are using the Dev Build VPN might not work

by Old Molases In reply to Windows 11 VPN

If you are using the dev build you might face this issue. If the answer is No try contacting your service provider (VPN)

Related Discussions

Related Forums