Peripheral

Question

Locked

keyboard problem

By rwilson ·
my keyboard was ok as I was typing and suddenly went into a mode where some of the letter keys satrted giving me numbers. I tried
rebooting and checked the regional settings in control panel but this didn't help.
Anybody out there with any suggestions?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Is this a laptop?

by ThumbsUp2 In reply to keyboard problem

If so, turn off the NumLock... On mine, it's done by pressing the function key + the Scroll Lock key. Yours may be different. The key combination is a toggle which turns the NumLock both on and off.

Related Discussions

Related Forums