Peripheral

Our forums are currently in maintenance mode and the ability to post is disabled. We will be back up and running as soon as possible. Thanks for your patience!

Question

Locked

Wireless Printer Issues

By Ignis22 ·
Hi,

I have a desktop pc Connected to HPLaserjet printer and the printer is accessed by laptops.

Problem :Im not able to send or print any file to the wireless network printer.In the morning it works fine but like from noon the Laptops are not able to send or view the properties of the network printer(HP LaserJet).

Thanks in Advance

Error Message:

When i right click the printer it says "Printer Properties cannot be displayed, print spooler is not running".

Steps I have taken to resolve the issue.

:> restarted print spooler,
:> Disable firewalls
:> Cleared Spool\Printer files
:> Disable all hibernation and set hdd values to never.

But no use.

The problem gets resolved only when the desktop pc and the printer are restarted.

then the laptops are able to print,and add printer and view its properties.

Network Setup :

DSL Modem is connected to nortel security switch 2300 and from there its shared to multiple access points 2332 in every floor.

The desktop pc which is connected with the printer(HP Laserjet 1020)is not wireless.

Note : But Internet can be accessed from this laptops without any hurdle at anytime.but when it comes to printing,Either the print job fails to print,and we cannot access the properties of the printer or add a new printer, when i do it the laptop gets unresponsive.or else it will say the printer name is wrong or network issues.

I am clueless ,Rebooting the printer pc is a temporary resolution and im still not able to determine the root cause,but i have a slight doubt that the problem might be network oriented

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Check this setting

by IC-IT In reply to Event Viewer

Open Device Manager and determine which USB Hub the Printer is plugged into.
Then check the Power Management tab of the USB Root Hub Properties; Verify that it is not set to allow this device to be powered off.

Collapse -

Good call

by mafergus In reply to Check this setting

I forgot to mention that one! It sure makes stand-alone print serevers look good!

Collapse -

Thanks GURU it worked.

by Ignis22 In reply to Check this setting

I ve changed the printer to another usb hub.and updated settings in device manager..

and it is working.

usb hub to which the printer is connected is faulty.

Thanks a ton.

Related Discussions

Related Forums